15:00:08 <dmcbride> #startmeeting OPNFV Colorado release
15:00:08 <collabot> Meeting started Tue Jul 26 15:00:08 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:08 <collabot> The meeting name has been set to 'opnfv_colorado_release'
15:00:29 <dmcbride> #topic roll call
15:00:38 <ebrjohn> #info Brady Johnson
15:00:39 <dmcbride> #info David McBride
15:00:49 <chigang_> #info chigang(compass)
15:00:59 <Simona> #info Simona (Intel)
15:01:25 <fzhadaev> #info Fedor Zhadaev
15:01:50 <jose_lausuch> #info Jose Lausuch (Functest)
15:02:09 <kubi001> #info kubi
15:02:24 <jmorgan1> #info Jack Morgan
15:02:56 <bin_> #info Bin Hu
15:03:02 <ChrisPriceAB> #info Chris Price
15:03:16 <uli-k> #info Uli Kleber
15:04:54 <bryan_att> #info Bryan Sullivan
15:04:57 <AlexAvadanii> #info Alexandru Avadanii (Enea)
15:05:04 <RandyL_> #ifno Randy Levensalor
15:05:34 <dmcbride> #topic IPv6 integration
15:06:14 <dmcbride> #info bin_ says that patch did not fix the issue
15:07:32 <dmcbride> #info new build of Rabit MQ server appears to resolve the problem
15:08:09 <dmcbride> #info still needs additional verification due to several overlapping bugs
15:10:13 <dmcbride> #info trozet may be able to test independently
15:10:20 <bin_> #info Per QA "I tested this with manually installed rabbitmq-server-3.6.3-5.el7ost.noarch on overcloud image and on a fresh deployment I couldn't reproduce the issue so I think Peter is right."
15:11:19 <dmcbride> #action bin_ update release meeting on status next week
15:18:41 <dmcbride> #topic project status report
15:33:15 <dmcbride> #topic scenario status
15:36:26 <dmcbride> #info Raghu asks whether scenarios that won't be implemented for Colorado should be removed.
15:36:45 <dmcbride> #info David says yes
15:37:53 <dmcbride> #action dmcbride create scenario page for D release
15:39:00 <jmorgan1> dmcbride: you might color code new senarios being added to D release to help identify the delta between releases
15:41:28 <dmcbride> #info scenario owners should provide link to job and test results instead of just pass or fail
15:45:25 <dmcbride> #info Fedor indicates that he will become the owner for several scenarios currently assigned to Jonas
15:51:24 <dmcbride> #info jmorgan1 suggests that we should have a wiki page that describes the process for scenario owners
15:53:39 <dmcbride> #topic documentation milestone
15:54:12 <dmcbride> #info deadline for documentation for Colorado is Aug 15
15:55:43 <dmcbride> #info PTLs and scenario owners should make sure that they are familiar with documentation requirements.  See Sofia Wallin.
15:55:57 <jmorgan1> dmcbride: completion deadline is Aug 15th?
15:56:55 <dmcbride> #info ChrisPriceAB requests scenario owner volunteers to help define structure and content for scenario documentation
16:00:01 <ChrisPriceAB> dmcbride you need to #endmeeting here.  ;)
16:00:17 <dmcbride> haha
16:00:29 <dmcbride> I like to let it sit for 4 or 5 hours before doing that
16:00:46 <ebrjohn> just in case anybody forgot to say something
16:00:54 <ebrjohn> we can come back and ask more questions
16:01:34 <dmcbride> #endmeeting