#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:01:06 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:01:22)
    1. David McBride (dmcbride, 15:01:31)
    2. Florin Dumitrascu (armband) (florind, 15:01:55)
    3. Jack Morgan (jmorgan1, 15:01:59)
    4. kubi (kubi001, 15:02:14)
    5. Bin Hu (bin_, 15:02:41)
    6. Chris Price (ChrisPriceAB, 15:03:44)
    7. Fatih Degirmenci (fdegir, 15:05:58)
    8. Morgan Richomme (morgan_orange, 15:07:19)
    9. Tim Irnich (timirnich, 15:07:27)
    10. Fedor Zhadaev (fzhadaev, 15:07:53)
    11. chigang(Compass) (chigang_, 15:09:21)
    12. Uli (ulik, 15:10:23)

  2. stable branch (dmcbride, 15:16:54)
    1. Dan Smith suggests an SLA for the help desk (dmcbride, 15:22:40)
    2. ACTION: dmcbride investigate SLA for (1) stable branch creation; (2) general help desk requests (dmcbride, 15:28:17)
    3. AGREED: aricg and team will turnaround stable branch requests within 24 hours (dmcbride, 15:33:11)
    4. https://wiki.opnfv.org/display/octopus/Finalizing+OPNFV+Releases (dmcbride, 15:34:43)
    5. Julien (Julien-zte, 15:35:16)
    6. Daniel Smith (DanSmithEricsson, 15:35:59)
    7. David confirms that cherry picking will be from master to stable branch (jmorgan1, 15:47:14)

  3. documentation (dmcbride, 15:51:51)
    1. ChrisPriceAB expresses concern that documentation will be late but confirms that opnfv docs will branch in accordance with the schedule (dmcbride, 15:52:38)
    2. Sofia returns Aug 10 (dmcbride, 15:53:04)
    3. dmcbride suggested that future releases should consider intermediate documentation milestones (e.g. draft 1, draft 2, etc.) (dmcbride, 15:53:45)

  4. Doctor project and CI (dmcbride, 15:54:01)
    1. Doctor transitioning to a plugin for Fuel (dmcbride, 15:54:35)
    2. Doctor will likely release with Colorado 2.0 (dmcbride, 15:56:14)
    3. Greg_E_ says: In general we are ok with any non-core plugins come in. it is too late to modify and vet core scenarios for the release, but bundling the plugin on the ISO and only optionally activating it is fine (dmcbride, 15:59:03)
    4. Greg_E_ says: any project which comes in “late” can add its own CI scenario but may not modify existing ones to make sure that test effort is not invalidated (dmcbride, 15:59:22)


Meeting ended at 16:00:45 UTC (full logs).

Action items

  1. dmcbride investigate SLA for (1) stable branch creation; (2) general help desk requests


Action items, by person

  1. dmcbride
    1. dmcbride investigate SLA for (1) stable branch creation; (2) general help desk requests


People present (lines said)

  1. dmcbride (23)
  2. fdegir (4)
  3. collabot (4)
  4. jmorgan1 (4)
  5. DanSmithEricsson (2)
  6. Greg_E_ (2)
  7. Julien-zte (1)
  8. chigang_ (1)
  9. fzhadaev (1)
  10. timirnich (1)
  11. morgan_orange (1)
  12. ChrisPriceAB (1)
  13. florind (1)
  14. bin_ (1)
  15. kubi001 (1)
  16. ulik (1)


Generated by MeetBot 0.1.4.