13:59:58 <dmcbride> #startmeeting OPNFV Colorado Release
13:59:58 <collabot> Meeting started Tue Aug 23 13:59:58 2016 UTC. The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:58 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:58 <collabot> The meeting name has been set to 'opnfv_colorado_release'
14:00:14 <dmcbride> #topic Roll Call
14:00:23 <dmcbride> #info David McBride
14:00:32 <jmorgan1> #info Jack Morgan (pharos)
14:00:44 <qiliang27> #info QiLiang(compass)
14:00:50 <rpaik> #info Ray Paik
14:00:51 <morgan_orange> #info Morgan Richomme (Functest)
14:00:59 <ulik> #info Uli Kleber
14:05:24 <ChrisPriceAB> #info Chris Price
14:06:08 <kubi001> #info kubi
14:07:17 <ChrisPriceAB> #info dmcbride outlines that now we are on stable branch we should follow stable branch handling
14:07:50 <billyo> #info Billy O'Mahony
14:07:57 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Stablebranch stable branch prodedures
14:08:33 <dmcbride> #info stable branch
14:08:42 <dmcbride> #topic stable branch
14:09:29 <dmcbride> #info stable branch was successfully completed on Aug 22
14:09:51 <dmcbride> #info going forward, only bug fixes
14:09:54 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Stablebranch stable branch prodedures
14:10:01 <dmcbride> #chair ChrisPriceAB
14:10:01 <collabot> Current chairs: ChrisPriceAB dmcbride
14:10:29 <dmcbride> #info changes should be made to master, then cherry-picked to branch
14:10:50 <dmcbride> #topic documentation
14:11:55 <dmcbride> #info Sofia: General update, we are moving forward, remind people to add at least one from the docs team as reviewer
14:12:26 <dmcbride> #info Sofia: make sure that the feature project knows that there is a feature configuration template available in /git/opnfvdocs/docs/installationprocedure (I don’t think that to many knows, yet some project has already provided an configuration guide)
14:12:53 <dmcbride> #link https://wiki.opnfv.org/display/DOC
14:12:59 <dmcbride> #chair rpaik
14:12:59 <collabot> Current chairs: ChrisPriceAB dmcbride rpaik
14:13:46 <ChrisPriceAB> #info chrispriceab adds that the docs team will prepare the Colorado "library" in the next few days for the project teams to work on
14:13:50 <timirnich> #info Tim Irnich (SDNVPN)
14:15:24 <dmcbride> #info if a feature will not release until Colorado 2.0 or 3.0, then the associated documentation should be released at the same time
14:16:07 <dmcbride> #topic scenario status
14:16:42 <ChrisPriceAB> #info dmcbride highlight the improvement of scenario statuses reported on the wiki page
14:17:13 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenarion status reporting page
14:17:26 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenario status reporting page
14:18:34 <ChrisPriceAB> #info dmcbride raises concerns that there are a number of scenario's that are not yet running yardstick test cases.
14:19:25 <kubi001> compass already run yardstick test cases
14:21:41 <kubi001> here is a test result report from Yardstick side. https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
14:23:55 <dmcbride> #info should we accept virtual deployment as a successful deployment for "no-ha" scenarios?
14:24:41 <jmorgan1> dmcbride: please check with Fatih today as he will be out tomorrow on this action on no-ha scenario
14:25:10 <fdegir> we enable whatever is requested by the projects
14:25:11 <dmcbride> #action dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment
14:25:17 <rprakash> its general undesratanding that no-ha is applicable for virtual and ha for baremetal, this has to be confirmed with infra and test teams
14:25:21 <fdegir> and raise concerns
14:27:09 <ChrisPriceAB> #topic Colorado 2.0 and 3.0 milestone planning
14:27:15 <jmorgan1> can we start by reviewing what is "accepted" for colorado 2.0/3.0 releases?
14:27:47 <ChrisPriceAB> #info chrisprice asks what milestones do we need for each of the release.
14:28:37 <ChrisPriceAB> #info dmcbride answers: documentation freeze, test complete, jira cleanup
14:31:35 <jmorgan1> right, exactly
14:33:23 <dmcbride> #action dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.)
14:37:21 <jmorgan1> why not have breakout session in Plugfest?
14:38:23 <jmorgan1> thanks
14:39:05 <dmcbride> #endmeeting