15:01:16 <dmcbride> #startmeeting OPNFV Colorado Release meeting
15:01:16 <collabot> Meeting started Tue Aug 30 15:01:16 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:16 <collabot> The meeting name has been set to 'opnfv_colorado_release_meeting'
15:01:21 <ebrjohn> #info Brady Johnson
15:01:27 <dmcbride> #topic roll call
15:01:30 <ebrjohn> #info Brady Johnson
15:01:37 <jmorgan1> #info Jack Morgan (pharos)
15:01:55 <sofiawallin> #info Sofia Wallin
15:02:06 <kubi001> #info kubi
15:02:21 <mtahhan_> #info Maryam Tahhan
15:02:46 <bin_> #info Bin Hu
15:02:49 <ljlamers_> #info Larry Lamers
15:03:01 <frankbrockners> #info Frank Brockners
15:03:24 <chigang_> #info Justin chi
15:05:11 <Greg_E_> #info Greg Elkinbard
15:05:35 <timirnich> #info Tim Irnich (SDNVPN)
15:06:30 <yuyang_bottlenec> #info yuyang
15:07:41 <narindergupta> #info Narinder Gupta
15:12:21 <ulik> #info Uli
15:12:21 <jmorgan1> in the future, i think it might be good to include JIRA issue with the project when sending out the email
15:14:28 <dmcbride> #topic documentation
15:15:12 <dmcbride> #info sofiawallin reviews the status of Colorado documentation
15:16:05 <dmcbride> #info see email that Sofia sent on Aug 29.  The mail contains a list of projects Sofia is waiting for status updates from
15:16:44 <jmorgan1> look for this email from ChrisP: [opnfv-tech-discuss] Working with the docs toolchain locally on your laptop.
15:17:22 <dmcbride> #info frankbrockners points out that PTLs are unable to close documentation JIRA tickets
15:17:45 <dmcbride> #info sofiawallin says that current process is to alert her that a ticket is closed, then she will close it
15:18:22 <dmcbride> #info could we update JIRA permissions to enable PTLs to close their own documentation tickets?
15:21:00 <dmcbride> #info bryan_att points out that users are unable to get feedback on build status of documentation
15:21:18 <dmcbride> #info bryan_att asks that documentation be part of CI process
15:21:46 <dmcbride> #action sofiawallin investigate integration of documentation with CI process
15:22:38 <jmorgan1> ask is for a nightly documentaiton build for all projects in CI
15:24:09 <dmcbride> #info frankbrockners points out that documentation status is available through the documentation JIRA
15:26:16 <chigang_> sofiawallin: Hi, Sofia, Liang had raise a patch for document updating in your JIRA , but sorry for missing you in reviewer list. I add you in the list, if any comments, we will update in next round.
15:26:32 <chigang_> #link https://gerrit.opnfv.org/gerrit/#/c/18491/
15:28:47 <dmcbride> #info sofiawallin points out that we don't currently have a means to monitor status of documentation reviews
15:33:22 <dmcbride> #action jmorgan1 add discussion of documentation build to future infra meeting. Notify sofiawallin and others when scheduled.
15:35:24 <jmorgan1> #info added topic to agenda: https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:36:53 <dmcbride> #topic scenario status
15:37:27 <dmcbride> #info Morgan reviews test status
15:50:35 <dmcbride> #topic D-release planning
15:50:53 <dmcbride> #info OpenStack Newton releases in early October
15:51:43 <dmcbride> #info frankbrockners is concerned that the OpenStack integration milestone (Nov 3) does not allow sufficient time
15:53:46 <dmcbride> #info Prakash agrees with frankbrockners
15:56:05 <sofiawallin> dmcbride: I don't think that having the stable branch created and documentation completed on the same date is a good idea. Documentation will not be prioritized before stable branch is done. I would like to ask you to consider having the documentation MS a few weeks later.
16:00:29 <dmcbride> #info we should discuss D-release planning in the infra meeting
16:01:00 <dmcbride> #action dmcbride email request to Fatih to include d-release planning on infra meeting
16:01:02 <morgan_orange> #info morgan_orange will suggest a documentation cross review among the test projects during the next test weekly meeting
16:01:10 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6828617
16:02:58 <jmorgan1> #info those two additional topics added to Infra WG agenda
16:03:55 <dmcbride> #action dmcbride revise schedule to provide more time for OpenStack integration.  trozet suggests about two more weeks.
16:04:46 <dmcbride> #endmeeting