#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:02:46 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:02:53)
    1. Frank Brockners (frankbrockners, 15:03:04)
    2. Chris Price (ChrisPriceAB, 15:03:06)
    3. Dan Lilliehorn (Enea/ARMBand) (dali`, 15:03:16)
    4. Bin Hu (bin_, 15:03:31)
    5. Florin Dumitrascu (Enea) (florind, 15:03:47)
    6. Bryan Sullivan (bryan_att, 15:04:18)
    7. kubi (kubi001, 15:04:30)
    8. Stuart Mackie (StuartMackie, 15:05:14)
    9. Jack Morgan (Pharos) (jmorgan1, 15:07:36)
    10. Greg Elkinbard (Greg_E_, 15:09:02)
    11. Morgan Richomme (morgan_orange, 15:09:13)

  2. #topic Open Daylight (dmcbride, 15:09:27)
    1. https://www.irccloud.com/pastebin/ZcXhlh98/ (frankbrockners, 15:09:44)
    2. Narinder Gupta (narindergupta, 15:10:15)
    3. ODL project is having problems with the Boron release (dmcbride, 15:10:39)
    4. Boron is required to support SFC (dmcbride, 15:10:55)
    5. Sofia Wallin (sofiawallin, 15:12:27)
    6. @frankbrockners says that FDS will be using ODL Boron for Colorado 1.0 (dmcbride, 15:13:48)
    7. scenarios not using ODL for HA (dmcbride, 15:14:32)
    8. ODL HA will be tested in Rel C2.0 and does not exist in C1.0 (rprakash_, 15:15:36)
    9. @ChrisPriceAB wants to make sure that SDN controller application with regard to HA must be documented in release notes and scenario documentation (dmcbride, 15:15:53)
    10. @DanSmithEricsson raises concern about scenario names using HA (dmcbride, 15:17:23)
    11. should scenarios include "HA" if not all components are HA-capable (dmcbride, 15:18:11)
    12. @bryan_att asserts that we should not change names, we should just document exceptions (dmcbride, 15:20:25)

  3. documentation (dmcbride, 15:23:04)
    1. @sofiawallin reports good progress with documentation (dmcbride, 15:24:06)
    2. @sofiawallin has heard from all projects now except for Prediction (dmcbride, 15:27:46)
    3. @frankbrockners raises issue about access to rendered documentation (dmcbride, 15:28:24)
    4. @frankbrockners also wants to be able to setup own environment to render documentation instead of waiting for CI (dmcbride, 15:29:16)
    5. discussed last week in the Infra meeting. Documentation is integrated with CI. Need better access to rendered artifacts (dmcbride, 15:30:19)
    6. ACTION: @sofiawallin document how to access rendered documentation (dmcbride, 15:30:48)
    7. ACTION: @sofiawallin document method for local rendering (dmcbride, 15:31:12)
    8. http://artifacts.opnfv.org/opnfvdocs/colorado/configurationguide-single/index.html (bryan_att, 15:31:45)
    9. http://artifacts.opnfv.org/opnfvdocs/colorado/configurationguide-single/index.html (dmcbride, 15:32:04)
    10. https://apps.ubuntu.com/cat/applications/precise/retext/ (morgan_orange, 15:32:26)

  4. Colorado 2.0 and 3.0 planning (dmcbride, 15:34:11)
    1. https://wiki.opnfv.org/display/SWREL/Colorado+2.0+and+3.0 (dmcbride, 15:34:43)
    2. Larry Lamers (ljlamers, 15:45:41)
    3. Jira cleanup is not gating, so pull it from the schedule (dmcbride, 15:47:19)

  5. D-release planning (dmcbride, 15:48:06)
    1. @frankbrockners says that we should have a "window" for stable branch as we did with Colorado (dmcbride, 15:48:47)
    2. also, remove Jira cleanup, as with Col 2.0 & 3.0 schedule (dmcbride, 15:49:18)


Meeting ended at 16:07:54 UTC (full logs).

Action items

  1. @sofiawallin document how to access rendered documentation
  2. @sofiawallin document method for local rendering


Action items, by person

  1. sofiawallin
    1. @sofiawallin document how to access rendered documentation
    2. @sofiawallin document method for local rendering


People present (lines said)

  1. dmcbride (28)
  2. ChrisPriceAB (15)
  3. narindergupta (6)
  4. rprakash_ (6)
  5. bryan_att (6)
  6. jmorgan1 (4)
  7. morgan_orange (3)
  8. collabot (3)
  9. frankbrockners (2)
  10. bin_ (2)
  11. sofiawallin (2)
  12. florind (1)
  13. ljlamers (1)
  14. StuartMackie (1)
  15. kubi001 (1)
  16. Greg_E_ (1)
  17. dali` (1)


Generated by MeetBot 0.1.4.