14:58:53 <dmcbride> #startmeeting OPNFV Colorado Release Daily
14:58:53 <collabot`> Meeting started Mon Sep 12 14:58:53 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:53 <collabot`> The meeting name has been set to 'opnfv_colorado_release_daily'
14:59:00 <dmcbride> #topic roll call
15:00:01 <jose_lausuch> #info Jose Lausuch
15:00:09 <jose_lausuch> (parallel meetings)
15:00:47 <jose_lausuch> dmcbride: did you see the email from morgan?
15:00:55 <dmcbride> jose_lausuch: yes, I did
15:00:58 <jose_lausuch> ok
15:01:09 <frankbrockners> #info Frank Brockners
15:01:48 <dmcbride> ok - let's get started
15:02:42 <dmcbride> any urgent issues that need to be addressed immediately?
15:03:17 <jose_lausuch> dmcbride: regarding SFC, we are working activelly on it
15:03:27 <jose_lausuch> ODL boron RC3.4 is being tested currently
15:03:36 <jose_lausuch> and it seems it behaves better than previous versions
15:03:46 <dmcbride> in looking at the Functest results, I've noticed that os-odl_l3-nofeature-ha has consistently low scores across 3/4 scenarios
15:03:55 <jose_lausuch> that is one of the blockers for SFC that is currently being addressed
15:04:19 <dmcbride> #topic scenario status
15:04:51 <narindergupta> #info  Narinder Gupta
15:05:00 <mdgray_> #info Mark Gray
15:05:01 <frankbrockners> jose_lausuch - can you  please test with ODL RC 3.5?
15:05:10 <frankbrockners> this is the likely final release candidate
15:05:10 <jose_lausuch> frankbrockners: is that out already?
15:05:14 <jose_lausuch> ok
15:05:20 <frankbrockners> it was built yesterday
15:05:33 <dmcbride> #info jose_lausuch notes that ODL boron RC3.4 is being tested currently
15:05:42 <frankbrockners> dfarrell07 is in the process of building an rpm as well
15:05:45 <jose_lausuch> * for sfc
15:05:54 <dmcbride> #info frankbrockners suggests using ODL RC 3.5 instead
15:06:46 <dmcbride> #info in looking at the Functest results, I've noticed that os-odl_l3-nofeature-ha has consistently low scores across 3/4 scenarios
15:06:47 <frankbrockners> in addition there was a bug in Apex (nova filter issue - see discussion on #opnfv-apex) which caused apex scenarios to fail deployment
15:07:11 <dmcbride> #info jose_lausuch says  that is one of the blockers for SFC that is currently being addressed
15:07:18 <frankbrockners> fpan has solved the issue already - so new deployments should be ok
15:07:58 <dmcbride> frankbrockners: Apex functest results look much better today
15:08:13 <frankbrockners> in FDS we also found another issues (FDS-16) with ODL - unlikely that we can get another ODL respin for that - so will likely need to rely on a patched version of Boron
15:09:17 <wei_> do we have meeting today?
15:09:25 <dmcbride> #info Morgan was unable to attend, but sent an email a few minutes ago with scenario sttatus
15:09:42 <dmcbride> wei_:  daily release meeting
15:10:38 <rprakash> #link https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=---
15:10:55 <dmcbride> #info key takeaway from Morgan's email:  "from Functest perspective, it would be possible to release today as most of the scenarios are OK and all the remaining errors are understood and documented in the release note."
15:11:03 <rprakash> boron status what is seen as of 9/6
15:11:57 <dmcbride> does anyone know what's going on with Yardstick?
15:12:00 <dmcbride> http://testresults.opnfv.org/reporting/yardstick/release/stable/colorado/index-status-apex.html
15:12:03 <wei_> os-onos-sfc-ha scenario is running on both LF and ericsson' LAB. but onlu 100% seccessful on E LAB, can we just not moving around the tests?
15:12:31 <dmcbride> jose_lausuch:  any ideas about yardstick
15:12:49 <jose_lausuch> dmcbride: haven't had a look at yardstick today, sorry
15:12:52 <jose_lausuch> kubi: ?
15:12:56 <dmcbride> we do not seem to be getting new iterations
15:13:06 <dmcbride> results look identical to last week
15:13:19 <wei_> do we have a list of pass/fail of all the tests for yardstick?
15:13:31 <dmcbride> either something is wrong w yardstick, itself, or possibly the dashboard
15:14:42 <dmcbride> can someone take an action to check on yardstick and the dashboard and report via email?
15:15:43 <jose_lausuch> dmcbride: can you ap me and kubi?
15:15:56 <dmcbride> narindergupta: functest results on joid look very good.  Anything to report?
15:15:56 <jose_lausuch> I won't have much time for that, but I will try to take care that is done soon
15:16:14 <narindergupta> dmcbride, nothing much
15:16:25 <narindergupta> dmcbride, everything seems to be ok for now
15:16:57 <dmcbride> #action jose_lausuch, kubi investigate status of Yardstick.  Why are results not updating?  Problem with dashboard? Report to team via email.
15:17:52 <dmcbride> when can we complete the update to ODL 3.5?
15:18:47 <dmcbride> jose_lausuch: you mentioned blockers for SFC earlier
15:18:59 <dmcbride> jose_lausuch: these blockers are in ODL?
15:19:58 <jose_lausuch> dmcbride: they were before
15:20:09 <jose_lausuch> but now we are testing the latest we get from odl every day
15:20:30 <jose_lausuch> and checking if it works (flows are correctly created, ssh-to-floating-ip is possible, etc)
15:20:51 <jose_lausuch> so I can't answer if odl rc3.5 is a blocker, which is what we are testing today
15:21:00 <jose_lausuch> and we will have an answer tomorrow
15:21:01 <jose_lausuch> probably
15:22:45 <dmcbride> ok - does anyone else have anything that they'd like to bring up about Col 1.0 release?
15:24:27 <dmcbride> jose_lausuch: what's the status of the issue that we were discussing on Friday?
15:24:29 <wei_> do we have p/f criteria for col 1.0, such as 4  continuous passes?
15:25:40 <jose_lausuch> dmcbride: sorry, didnt attend on friday
15:25:53 <dmcbride> jose_lausuch: sorry - wrong person
15:26:10 <wei_> i assume it would be the same as in brahmaputra?
15:26:16 <dmcbride> fdegir: what's the status of "ssue possibly related to disk space or docker storage poo"
15:26:29 <dmcbride> storage poo ;)
15:26:34 <dmcbride> storage pool
15:27:22 <dmcbride> jmorgan1: status of lf-pod1?
15:29:04 <dmcbride> jmorgan1: ping
15:29:09 <dmcbride> fdegir: ping
15:29:37 <jose_lausuch> lf-pod1 is running apex
15:29:49 <jose_lausuch> jmorgan1 is the intel lab owner, right?
15:30:09 <dmcbride> I believe so
15:30:27 <dmcbride> there was a problem that Tim raised with lf-pod1 on Friday
15:30:41 <dmcbride> I'll follow up on the call tomorrow
15:30:49 <dmcbride> ok - thanks everyone
15:30:56 <dmcbride> #endmeeting