14:59:11 <dmcbride> #startmeeting OPNFV Colorado Release
14:59:11 <collabot`> Meeting started Tue Sep 13 14:59:11 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:11 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:11 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
14:59:18 <dmcbride> #topic roll call
14:59:23 <dmcbride> #info David McBride
14:59:55 <fzhadaev> #info Fedor Zhadaev
14:59:56 <chigang> #info chigang(Compass)
15:00:13 <dali``> #info Dan Lilliehorn (ARMBand/Enea)
15:01:52 <jmorgan1> #info Jack Morgna (Pharos)
15:02:28 <ljlamers__> #info Larry Lamers
15:02:32 <bryan_att> #info Bryan Sullivan
15:02:54 <ChrisPriceAB> #info chris price
15:03:00 <sofiawallin> #info Sofia Wallin
15:03:46 <fdegir> #info Fatih Degirmenci
15:04:43 <ulik> #info Uli Kleber
15:04:52 <StuartMackie> #info Stuart Mackie
15:05:00 <frankbrockners> #info Frank Brockners
15:05:07 <mdgray_> #info Mark Gray
15:05:17 <billyo> #info Billy O'Mahony
15:05:37 <Greg_E_> #info Greg Elkinbard
15:07:01 <dmcbride> #topic status of lf-pod1
15:08:17 <narindergupta> #info Narinder Gupta
15:08:53 <dmcbride> #action dmcbride follow up with aric regarding status of pod
15:09:48 <dmcbride> #topic status of Yardstick
15:10:07 <jose_lausuch1> http://testresults.opnfv.org/reporting/yardstick/release/stable/colorado/index-status-apex.html
15:10:26 <jose_lausuch1> morgan_orange: didnt we fix that already ?
15:10:37 <morgan_orange> jose_lausuch yes
15:10:42 <jose_lausuch1> http://testresults.opnfv.org/reporting/yardstick/release/colorado/index-status-apex.html
15:11:12 <jose_lausuch1> first link was wrong sorry
15:11:43 <dmcbride> #link  http://testresults.opnfv.org/reporting/yardstick/release/colorado/index-status-apex.html
15:13:06 <dmcbride> #info kubi reports that Yardstick has been fixed
15:13:54 <jose_lausuch> https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
15:14:02 <dmcbride> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+CI+Status
15:15:53 <fdegir> dmcbride: about docker on lf-pod1
15:16:04 <fdegir> dmcbride: it looks like the problem is not there anymore
15:16:21 <fdegir> dmcbride: I can do docker run hello-world
15:16:37 <fdegir> dmcbride: and also functest is able to start the container: https://build.opnfv.org/ci/job/functest-apex-apex-daily-colorado-daily-colorado/170/console
15:17:33 <morgan_orange> fdegir: yes tim and myself cleaned a little bit the jumphost on friday
15:18:08 <morgan_orange> there were spaces apparently but a procedure consisting in cleaning docker images was OK
15:19:34 <fdegir> dmcbride: ^
15:19:44 <fdegir> thx morgan_orange
15:21:08 <dmcbride> #info fdegir reports that lf-pod1 is working now
15:23:15 <jmorgan1> fdegir: thanks for update
15:23:23 <fdegir> jmorgan1: I've done nothing :)
15:24:06 <jmorgan1> fdegir: yes, you did... you removed the Action off my back ;)
15:24:39 <jose_lausuch> for example: http://artifacts.opnfv.org/logs/functest/lf-pod2/colorado/2016-09-13_14-12-35/doctor.log
15:24:39 <morgan_orange> http://artifacts.opnfv.org/logs_functest_lf-pod2.html you can find doctor.log
15:28:11 <jmorgan1> this sounds like the scenario owner responsibility to document what was done for the scenario for the release, no?
15:30:12 <frankbrockners> unfortunately I need to drop - could someone summarize the conclusion in an email to everyone?
15:30:20 <morgan_orange> draft of the release note http://artifacts.opnfv.org/functest/docs/release-notes/index.html
15:30:24 <ChrisPriceAB> +1 jose
15:31:56 <fdegir> jmorgan1: you have your etherpad action on you ;)
15:32:09 <morgan_orange> so we could add the build_tag corresponding to the any run  http://testresults.opnfv.org/test/api/v1/results?case=tempest_smoke_serial&build_tag=jenkins-functest-fuel-virtual-daily-colorado-154
15:32:25 <morgan_orange> we can give all the build_tag per scenario in the release note on the test matrix
15:32:25 <rprakash_> morgan that was for Brahmaputra 3.0 are we using that as base for C1.0?
15:33:02 <dmcbride> #info ChrisPriceAB asks where final test results should be captured per scenario
15:33:09 <morgan_orange> rprakash_:  what was for Brahmaputra?
15:35:15 <dmcbride> #info jmorgan1 suggests capturing data per scenario.  However, ChrisPriceAB points out that team rejected scenario release notes in the past.
15:36:28 <jose_lausuch> http://artifacts.opnfv.org/functest/docs/release-notes/functest-release.html#colorado-known-restrictions-issues
15:44:19 <jose_lausuch> +1 Jonas
15:53:29 <dmcbride> #topic documentation
15:56:45 <morgan_orange> #link https://wiki.opnfv.org/display/DOC/Colorado+documentation
15:56:46 <dmcbride> #action sofiawallin to send an email to scenario owners to describe tasks necessary for installer release notes
15:57:03 <jmorgan1> https://wiki.opnfv.org/display/opnfvdocs/OPNFV+Documentation
15:57:39 <dmcbride> #link https://wiki.opnfv.org/display/DOC/Colorado+documentation
16:00:54 <jose_lausuch> https://gerrit.opnfv.org/gerrit/#/c/20663/
19:14:25 <ChrisPriceAB> #endmeeting