15:01:48 <dmcbride> #startmeeting OPNFV release
15:01:48 <collabot`> Meeting started Tue Oct 18 15:01:48 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:48 <collabot`> The meeting name has been set to 'opnfv_release'
15:01:57 <dmcbride> #topic roll call
15:02:03 <dmcbride> #info David McBride
15:02:26 <chigang> #info Justin(Compass4nfv)
15:03:16 <sofiawallin> #info Sofia Wallin
15:03:28 <fzhadaev> #info Fedor Zhadaev
15:03:32 <bryan_att> #info Bryan Sullivan
15:04:35 <jmorgan1> #info Jack Morgan
15:05:34 <ulik> #info Uli Kleber
15:05:41 <StuartMackie> #info Stuart Mackie
15:06:12 <chigang> /msg StuartMackie
15:06:26 <jose_lausuch> #info Jose Lausuch
15:08:14 <morgan_orange> there is another one apex/os-onos-sfc-ha
15:10:06 <mtahhan> #info Maryam Tahhan
15:12:30 <mtahhan> on IRC only today
15:16:53 <morgan_orange> #info questions on expectations for Colorado 2.0 from test perspectives:
15:17:06 <morgan_orange> #info do we expect documentaiton of delta / colorado 1.0
15:17:30 <morgan_orange> #info do we need a snapshot of all the scenarios running in CI at 2.0 time
15:17:48 <morgan_orange> #info waht about scenario which score is no more as high as for COlorado 1.0
15:21:04 <dmcbride> #info do we want to re-release scenarios with bug fixes?
15:21:24 <dmcbride> #topic Colorado 2.0
15:22:31 <dmcbride> #info re-releasing scenarios implies overhead related to documentation, etc.
15:30:30 <trozet> #info os-nosdn-fdio is waiting on this fix https://review.openstack.org/#/c/386280/
15:30:36 <morgan_orange> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/394/console
15:30:47 <morgan_orange> os-onos-sfc-ha
15:31:02 <morgan_orange> but scoring is still low and onos-sfc is FAIL
15:31:03 <morgan_orange> apex
15:31:50 <morgan_orange> #info apex/os-onos-sfc-ha now run in CI, 1 run seen so far smoke tests OK but copper and onos-sfc FAIL, details on https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/394/console
15:32:21 <frankbrockners> #info in addition - *-fdio-* scenarios are waiting for https://gerrit.fd.io/r/#/c/3447/
15:33:35 <morgan_orange> for fuel/os-odl_l2-sfc smoke tests are fine but like in apex/odl_l2-sfc, odl-sfc tests are FAIL...
15:49:55 <dmcbride> #action dmcbride send email to community indicating that Colorado 2.0 is for scenarios that did not release under Colorado 1.0, i.e. this is not a bug fix or service release.
16:02:18 <dmcbride> #topic Danube
16:03:06 <dmcbride> #info dmcbride reviews updated intent-to-participate page that enables users to compare Colorado and Danube participation
16:03:41 <dmcbride> #info dmcbride indicates that one more project  (Promise) stated their intent to participate in Danube.  No more projects expected.
16:03:48 <dmcbride> #endmeeting