15:59:39 <dmcbride> #startmeeting Colorado 2.0 release daily
15:59:39 <collabot`> Meeting started Mon Nov  7 15:59:39 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:39 <collabot`> The meeting name has been set to 'colorado_2_0_release_daily'
15:59:54 <dmcbride> #topic roll call
16:00:03 <dmcbride> #info David McBride
16:00:47 <frankbrockners> #info Frank Brockners
16:01:16 <dmcbride> #topic release
16:01:40 <dmcbride> hello @frankbrockners
16:01:58 <dmcbride> I saw your email to Sofia
16:02:14 <fzhadaev> #info Fedor Zhadaev
16:02:37 <dmcbride> so, no fdio scenarios for Col 2.0?
16:03:54 <dmcbride> hello fzhadaev
16:04:09 <dmcbride> what's your status?
16:05:40 <frankbrockners> #info update on os-odl_l2-fdio-ha and os-nosdn-fdio-noha -- we're still facing a couple of issues (FDS-146, FDS-147, FDS-145, FDS-144)
16:06:24 <frankbrockners> #info the new fdio scenarios have not been stable enough (the deploy on CENGN Supermicro, but e.g. not on Cisco FDS POD) to push for a release
16:06:44 <dmcbride> frankbrockners: understood - thanks for the update
16:07:58 <dmcbride> I don't see Greg E on the channel
16:08:10 <dmcbride> is anyone able to comment on Fuel status?
16:08:21 <dmcbride> I haven't received an update since Friday
16:08:25 <fzhadaev> Hi David
16:08:34 <fzhadaev> sorry. have another meeting
16:09:30 <fzhadaev> looks like we're ready for the release.
16:10:19 <dmcbride> hello Greg_E_
16:10:29 <Greg_E_> Hi David
16:10:35 <dmcbride> Greg_E_:  any updates on Fuel status since Friday?
16:12:21 <fzhadaev> I've question about documentation. The updated docs are merged in both master and colorado branches. But there are still old docs at http://artifacts.opnfv.org/ . What should I do to update them there?
16:12:36 <Greg_E_> We are tagging for release today
16:14:29 <dmcbride> fzhadaev: can you give me an example?
16:14:43 <fzhadaev> http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html
16:15:43 <fzhadaev> https://gerrit.opnfv.org/gerrit/#/c/23791/ <- commit with updated docs
16:18:02 <dmcbride> So, you committed the changes for 2.0, but they aren't showing up under artifacts?
16:18:21 <dmcbride> aricg: ping
16:18:28 <fzhadaev> yes
16:18:43 <aricg> dmcbride: hi
16:18:55 <aricg> reading backlog
16:20:07 <dmcbride> aricg: I assume it's an automated CI/CD process that updates the artifacts page?
16:20:11 <aricg> yes
16:20:45 <dmcbride> any idea why the changes that fzhadaev made to the release notes don't appear under artifacts?
16:23:04 <aricg> No, Investigating
16:23:07 <aricg> https://build.opnfv.org/ci/job/opnfv-docs-merge-colorado/255/console
16:23:15 <aricg> the merge job shows them being uploaded..
16:26:51 <aricg> eeh. what.. http://artifacts.opnfv.org/fuel/colorado/2.0/docs/docs/releasenotes/index.html
16:27:01 <aricg> docs is listed twice in the url...
16:27:06 <aricg> and then the update is seen
16:27:20 <aricg> I will fix whatever is wrong. thanks for pointing this out fzhadaev
16:27:34 <dmcbride> #info fzhadaev says that the updated docs are merged in both master and colorado branches. But there are still old docs at http://artifacts.opnfv.org/ .
16:28:05 <dmcbride> #info for example:  http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html
16:28:17 <aricg> http://artifacts.opnfv.org/fuel/colorado/2.0/docs/releasenotes/index.html
16:28:25 <aricg> http://artifacts.opnfv.org/fuel/colorado/2.0/docs/docs/releasenotes/index.html
16:28:40 <dmcbride> #info even though gerrit shows an update has been committed:  https://gerrit.opnfv.org/gerrit/#/c/23791/
16:29:53 <dmcbride> #action aricg investigate issue and resolve
16:30:48 <dmcbride> fzhadaev: either aricg or I will get back to you as soon as we have a solution
16:30:58 <fzhadaev> thanks
16:31:16 <dmcbride> ok - we are out of time
16:31:31 <dmcbride> #endmeeting