16:00:32 <dmcbride> #startmeeting OPNFV Release
16:00:32 <collabot`> Meeting started Tue Nov 22 16:00:32 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:32 <collabot`> The meeting name has been set to 'opnfv_release'
16:00:42 <dmcbride> #topic roll call
16:00:55 <huzhj> #info Zhijiang
16:01:02 <dmcbride> #info David McBride
16:01:32 <sofiawallin> #info Sofia Wallin
16:01:48 <bryan_att> #info Bryan Sullivan
16:02:11 <ethfci> #info Ferenc Cserepkei
16:02:27 <fdegir> #info Fatih Degirmenci
16:02:29 <jmorgan1> #info Jack Morgan
16:03:09 <frankbrockners> #info Frank Brockners
16:03:22 <jose_lausuch> #info Jose Lausuch
16:03:32 <StuartMackie> #info Stuart Mackie
16:03:35 <uli-k> #info Uli Kleber
16:03:41 <trozet> #info Tim Rozet
16:03:54 <chigang> #info Justin
16:06:26 <narindergupta> #info Narinder Gupta
16:06:50 <dmcbride> #topic Daisy CI integration status
16:08:27 <dmcbride> #info zhijiang reports problems with CI integration
16:08:57 <dmcbride> #info fdegir says that OS installs are not within the scope of CI.  Needs to be handled by installers.
16:10:50 <dmcbride> #info will notify dependent projects of the risk
16:11:28 <fdegir> i think daisy uses bifrost
16:11:38 <dmcbride> #topic Colorado 3.0
16:11:39 <fdegir> and bifrost can provision vms with ubuntu, centos, suse
16:12:10 <dmcbride> #info test and documentation should be completed by Nov 30
16:12:22 <dmcbride> #info release is on Dec 5
16:12:36 <dmcbride> #info download page goes live on Dec 8
16:13:47 <frankbrockners> https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf
16:14:04 <frankbrockners> https://wiki.opnfv.org/display/SWREL/Colorado
16:15:05 <huzhj> fdegir: daisy will uses bifrost for baremetal, for virtual is still onconsideration.
16:15:38 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-colorado-daily-colorado/
16:16:36 <jose_lausuch> #info last functest run on the 15th, the dashboard doesn't show info if there is nothing from the last 10 days
16:18:54 <fdegir> huzhj: we have been using bifrost for virtual and it works fine
16:21:02 <huzhj> fdegir: we will look into that
16:21:59 <fdegir> huzhj: ok, in case if you want to reuse what we did
16:22:03 <dmcbride> #info dmcbride asks scenario owners to update intent-to-release on the Colorado scenario status page
16:22:09 <fdegir> huzhj: for example provisioning ubuntu: https://build.opnfv.org/ci/job/openstack-bifrost-verify-trusty-virtual-master/
16:22:29 <dmcbride> #topic Danube
16:22:37 <huzhj> fdegir: many thanks!
16:22:39 <fdegir> huzhj: https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=prototypes/bifrost/scripts/test-bifrost-deployment.sh
16:23:36 <dmcbride> #undo
16:23:36 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1d12150>
16:24:10 <dmcbride> #info sofiawallin reminds project owners to update links to documentation for Colorado 3.0, even if there are no changes
16:24:19 <dmcbride> #topic Danube
16:26:22 <jose_lausuch> https://jira.opnfv.org/browse/FUNCTEST-353
16:26:51 <dmcbride> #link https://jira.opnfv.org/browse/FUNCTEST-353
16:29:55 <dmcbride> #info MS2 - test requirements today (Nov 22)
16:36:56 <jose_lausuch> http://testresults.opnfv.org/test/api/v1/projects/models/cases
16:37:32 <bryan_att> #info http://testresults.opnfv.org/test/swagger/spec.html#!/spec/update
16:37:56 <dmcbride> #info bryan_att points out that documentation of test cases in the database should be sufficient
16:39:56 <dmcbride> #info dmcbride says that we also need to ensure that new projects have engaged with the Test WG and understand how to implement tests in Functest
16:42:24 <dmcbride> #info two pieces to testing:  MS2 - requirements & MS6 - implementation
16:44:15 <dmcbride> #info Apex integration with Newton - still some bugs, but able to execute installations
16:45:35 <dmcbride> #info Fuel status - successful deployments for both bare metal and virtual.
16:47:25 <dmcbride> #info Compass status - dependency on Functest for health check.
16:47:55 <dmcbride> #info jose_lausuch recommends disabling health check temporarily
16:49:09 <jose_lausuch> #link https://jira.opnfv.org/browse/FUNCTEST-529
16:50:31 <dmcbride> #info dmcbride says that OpenStack / installer integration (MS3) is Nov 30
16:53:42 <dmcbride> #info Joid - patch has been accepted.  Issue with Pharos in using OS Newton by default.  jmorgan1 is investigating.  Affects 3 or 4 nodes on POD 6.
16:55:26 <jmorgan1> dmcbride: there is no issue with Pharos, narindergupta just using the word Pharos to mean a hardware issue
16:56:07 <dmcbride> #info Daisy already deploys OS Newton upstream, but not in OPNFV.
16:58:11 <dmcbride> #info larger issue is that Daisy requires OS installation, which is currently not supported.
17:00:38 <dmcbride> #info dmcbride will follow up with projects depending on Daisy to notify them of risk.
17:01:29 <dmcbride> #info jmorgan1 points out that there is no issue with Pharos.  narindergupta just used the term as shorthand to mean a hardware issue.
17:02:09 <dmcbride> #action jmorgan1 continue investigating hardware issue described by narindergupta.  Update status at next week's release meeting.
17:02:13 <dmcbride> #endmeeting