16:00:36 <dmcbride> #startmeeting OPNFV release
16:00:36 <collabot`> Meeting started Tue Nov 29 16:00:36 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:36 <collabot`> The meeting name has been set to 'opnfv_release'
16:00:52 <dmcbride> #topic roll call
16:00:58 <dmcbride> #info David McBride
16:01:06 <JieHu> #info Jie Hu
16:01:08 <fzhadaev> #info Fedor Zhadaev
16:01:14 <huzhj> #info Zhijiang Hu
16:01:20 <bryan_att> #info Bryan Sullivan
16:01:37 <trozet> #info Tim Rozet
16:01:40 <StuartMackie> #info Stuart Mackie
16:01:46 <tallgren> #info Tapio Tallgren
16:01:58 <chigang> #info Justin
16:02:03 <jmorgan1> #info Jack Morgan
16:02:39 <trozet> dmcbride: I won't be able to dial in today.  Colorado status is the bugs are fixed and going to kick off a daily now.  Danube status is master daily job has been turned on twice a week.  ODL smoke tests pass and integration for nosdn and odl_l3 cases are complete.
16:03:06 <jmorgan1> chigang: Did I talk to you at OpenStack Summit about hosting Juju CI POD?
16:03:07 <dmcbride> trozet: thanks for the update
16:03:38 <narindergupta> #info Narinder Gupta
16:03:56 <dali`> #info Dan Lilliehorn (ARMBand/Enea)
16:04:24 <frankbrockners> #info Frank Brockners
16:04:34 <dneary> #info Dave Neary
16:04:39 <gc4rella2> #info Giuseppe Carella
16:04:45 <jose_lausuch> #info Jose Lausuch
16:04:47 <chigang> jmorgan1: It it not me, I have not go to OpenStack Summit.
16:05:35 <ljlamers> #info Larry Lamers
16:05:45 <uli-k> #info Uli Kleber
16:20:02 <dmcbride> #topic Colorado 3.0
16:22:18 <dmcbride> #info jose_lausuch reports that functest results are improving
16:22:43 <dmcbride> #info note from trozet:  Colorado status is the bugs are fixed and going to kick off a daily now
16:24:04 <dmcbride> #info frankbrockners still considering which scenarios to release
16:25:14 <dmcbride> #info frankbrockners points out that we are starving resources for Col 3.0 by requiring MS3 (openstack integration) in the same time frame
16:25:36 <dmcbride> #info ^^ MS3 for Danube
16:27:27 <dmcbride> #info narindergupta reports that JOID is not planning to support Col 3.0
16:27:54 <dmcbride> #info StuartMackie says no conflict, since he was also not planning to release for Col 3.0
16:28:30 <dmcbride> #info installer teams need to be cautious about stranding dependent projects when they choose not to participate in a release
16:28:54 <dmcbride> #topic Orchestra planning discussion
16:32:10 <dmcbride> #info followup questions in MANO and test WG meetings.  Also JOID and functest project calls.
16:33:06 <dmcbride> #topic Danube
16:34:38 <dmcbride> #info trozet reports for Apex:  Danube status is master daily job has been turned on twice a week.  ODL smoke tests pass and integration for nosdn and odl_l3 cases are complete.
16:36:57 <dmcbride> #info jose_lausuch suggests looking at Jenkins, rather than functest dashboard, to evaulate installer status
16:38:40 <narindergupta> #info JOID integration has been completed.
16:39:10 <narindergupta> #info JOIS scenario for deployment has been completed. And found an issue in functest and test is in progress now.
16:39:38 <narindergupta> #info JOID moving the jumphost from trusty to xenial now waiting for Colorado 3.0 completion.
16:41:25 <dmcbride> #info Justin reports that Compass is successfully deploying nosdn, nofeature scenario.  Difficulty in adding additional scenarios.
16:44:27 <dmcbride> #action jose_lausuch to update Justin and team regarding status of health check (FUNCTEST-529)
16:46:08 <dmcbride> #info fzhadaev reports that deployment is nearly working with exception of one bug.  Should be resolved within the next day.
16:48:21 <dmcbride> #info narindergupta reports that hardware issue reported last week was resolved by jmorgan1
16:52:47 <dmcbride> #topic AoB
16:53:59 <dmcbride> #action dmcbride request from bryan_att to provide pointer to info for updating documentation link
16:56:05 <dmcbride> #info narindergupta reports that jump hosts moving to Xenial (Ubuntu 16.04)
16:57:42 <dmcbride> #endmeeting