16:02:01 <dmcbride> #startmeeting OPNFV Release
16:02:01 <collabot`> Meeting started Tue Dec  6 16:02:01 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:01 <collabot`> The meeting name has been set to 'opnfv_release'
16:02:13 <dmcbride> #topic roll call
16:02:25 <jiehu> #info Jie Hu
16:03:34 <bryan_att> #info Bryan Sullivan
16:03:45 <chigang> #info Justin
16:06:05 <frankbrockners> #info Frank Brockners
16:07:07 <jmorgan1> #info Jack Morgan
16:07:30 <ljlamers_> #info Larry Lamers
16:08:39 <dmcbride> #info David McBride
16:08:56 <tallgren> #info Tapio Tallgren
16:09:00 <jose_lausuch> #info Jose Lausuch
16:11:25 <dmcbride> #topic Colorado 3.0 release status
16:11:46 <georgk> #info Georg Kunz
16:12:39 <dmcbride> #info aricg identified some broken documentation links.  He is working with sofiawallin to resolve.  Expect to be completed today.
16:13:59 <leifmadsen> Wiki says Nov 8 for retrospective
16:14:04 <leifmadsen> I assume that should be Dec 8?
16:14:13 <leifmadsen> #info Leif Madsen
16:15:14 <dmcbride> #info Colorado retrospective on Dec 8, 9 - 11 a.m. at hackfest at UNH
16:15:26 <dmcbride> #topic Danube
16:19:34 <dmcbride> #info installers unable to enable functest.  jose_lausuch expects to resolve this week.
16:21:34 <dmcbride> #info consider expanding requirements for MS3 to include test framework integration with openstack
16:28:50 <dmcbride> #info  need to reconsider timing of MS4
16:33:28 <dmcbride> #info three components:  (1) project requirements; (2) aggregate requirements; (3) general Infra WG improvements
16:37:17 <dmcbride> #info Jack suggests a breakout session this week to refine this milestone
16:51:46 <dmcbride> #action sofiawallin Doc WG to define preliminary documentation requirements for MS6
17:04:28 <dmcbride> #info now that Colorado 3.0 is released fdegir requests that we redirect resources to Danube
17:05:30 <dmcbride> #info defer decision about redirecting CI resources to next week's meeting
17:05:38 <dmcbride> #endmeeting