16:03:00 <dmcbride> #startmeeting OPNFV release
16:03:00 <collabot> Meeting started Tue Dec 13 16:03:00 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:00 <collabot> The meeting name has been set to 'opnfv_release'
16:03:23 <mtahhan> #info Maryam Tahhan
16:03:28 <dmcbride> #topic roll call
16:03:55 <dmcbride> #info David McBride
16:04:08 <tallgren> #info Tapio Tallgren
16:04:31 <fdegir> #info Fatih Degirmenci (only irc)
16:06:17 <bh526r> #info Bin Hu
16:06:36 <jmorgan1> #info Jack Norgan
16:06:41 <StuartMackie> #info Stuart Mackie
16:06:44 <jmorgan1> #info Jack Morgan
16:07:27 <jose_lausuch> #info Jose Lausuch
16:09:23 <dmcbride> #topic Colorado wrapup
16:09:46 <dmcbride> #info tallgren notes that there was a bug with the Fuel installer
16:10:07 <dmcbride> #info also, email thread describes this.  Workaround available.
16:11:46 <fdegir> question: can we disable Colorado CI support?
16:11:48 <narindergupta> #info Narinder Gupta
16:11:57 <fdegir> some installers already did this
16:12:10 <narindergupta> fdegir, for joid we can do that.
16:12:22 <dmcbride> #info Greg E says that the issue is unique to Ubuntu
16:12:38 <fdegir> i want it disabled for all, not for x, y, z
16:13:11 <fdegir> we have 30+ other projects participated to colorado
16:13:13 <dmcbride> #info question is whether we should fix Colorado 3.0 or just document workaround and fix for Danube
16:14:07 <dmcbride> fdegir: that question is on the agenda
16:14:26 <fdegir> ok, thx dmcbride
16:17:39 <dmcbride> #info uli-k notes that we would need TSC approval to release a fix for Colorado 3.0
16:20:16 <dmcbride> #action Greg send description of Fuel fix to team for review
16:23:48 <dmcbride> #info Greg suggests documenting a workaround, along with a pointer to a location on the Fuel site for an "unofficial" Colorado 3.1
16:24:55 <dmcbride> #info tallgren supports this idea
16:27:46 <jmorgan1> fdegir: Greg asks to keep CI resources on Colorado for two weeks
16:28:07 <dmcbride> #topic Re-directing CI resources to Danube
16:28:19 <jmorgan1> #info Greg (Fuel) asks to keep CI resources on Colorado for two weeks
16:28:23 <uli-k> fdegir: all other CI resources from Colorado we can free.
16:28:59 <fdegir> ok, thx
16:29:38 <dmcbride> #info fdegir - all other CI resources from Colorado we can free.
16:30:22 <dmcbride> #info clarification - plan is to move Colorado resources to Danube, except for resources supporting Fuel on Colorado
16:31:08 <dmcbride> fdegir: anything to add on this topic?
16:31:53 <fdegir> nope, that's all
16:31:55 <fdegir> thanks
16:32:02 <dmcbride> fdegir: no problem
16:32:43 <jmorgan1> #info Intel lab will be moving over the next couple of weeks
16:32:57 <jmorgan1> #info I'll send emails out this weeks with details
16:33:19 <jmorgan1> #info this might impact some CI jobs and development efforts
16:33:43 <dmcbride> #topic Danube
16:34:05 <jmorgan1> need to drop GTM, so will be irc only. thanks
16:35:59 <dmcbride> #info Sofia working on documentation requirements for MS6
16:36:32 <dmcbride> #info Bryan suggests "taking the pulse" of the community ahead of MS6 to ensure that everyone knows where documentation needs to go
16:37:15 <dmcbride> #info MS5 on Jan 13 and MS6 on Jan 26
16:45:05 <dmcbride> #topic MS2 and MS3 compliance
16:46:02 <dmcbride> #info Bryan has been working with Orchestra team, via the Models project on moving forward
16:46:22 <dmcbride> #info all installers have met MS3, except for Daisy
16:47:05 <dmcbride> #info following up with Movie and Orchestra regarding MS2
16:48:37 <dmcbride> #topic holiday schedule
16:48:54 <dmcbride> #info one meeting cancelled:  Dec 27
16:49:17 <dmcbride> #topic AoB
16:55:00 <dmcbride> #info Bryan asks what best practices other projects are using with Jira
16:55:42 <dmcbride> #info Bryan likes using the Kanban view in Jira
16:56:16 <dmcbride> #info sergmelikyan also likes using Kanban and finds it useful
16:56:42 <dmcbride> #info sergmelikyan suggests setting up a Kanban view for epics for each project
16:57:30 <dmcbride> #undo
16:57:30 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1b14410>
17:01:05 <sergmelikyan> #info sergmelikyan suggests setting up Kanban board with epics for each combination of Installer + Release
17:02:04 <dmcbride> #endmeeting