16:01:16 <dmcbride_> #startmeeting OPNFV Release
16:01:16 <collabot> Meeting started Tue Dec 20 16:01:16 2016 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:16 <collabot> The meeting name has been set to 'opnfv_release'
16:01:22 <dmcbride_> #topic roll call
16:01:29 <dmcbride_> #info David McBride
16:01:35 <trozet> #info Tim Rozet
16:01:46 <jose_lausuch> #info Jose Lausuch
16:02:04 <jmorgan1> #info Jack Morgan
16:04:15 <frankbrockners> #info Frank Brockners
16:09:07 <dmcbride_> #topic Follow-up on Fuel issue
16:09:37 <dmcbride_> #link https://wiki.opnfv.org/display/fuel/Known+Issues+for+Fuel+Colorado+1.0%2C+2.0+and+3.0
16:10:09 <dmcbride_> #info sergmelikyan reports that workaround will not be necessary in 1 - 2 weeks, due to fixes upstream
16:13:45 <dmcbride_> #info uli-k expresses concern about configuration changes to released deliverable that occur due to changes upstream
16:16:59 <dmcbride_> #topic Shifting resources from Colorado to Danube
16:17:21 <dmcbride_> #info sergmelikyan reports that Fuel will be ready to release Colorado CI resources next week
16:19:40 <dmcbride_> #topic follow-up on MS3
16:22:42 <dmcbride_> #info jose_lausuch reports that the Functest project is continuing to work on OpenStack Newton integration
16:23:08 <trozet> #info first apex functest daily runs on nosdn and ODL scenarios
16:23:15 <trozet> #link https://build.opnfv.org/ci/view/apex/job/apex-daily-master/338/
16:26:07 <narindergupta> #info Narinder Gupta
16:26:27 <dmcbride_> #info aside from OpenStack Newton integration, question about whether installers are using Keystone v2 or v3 API
16:28:20 <dmcbride_> #action dmcbride to follow up with installer teams as to whether they are using Keystone v2 or v3
16:28:56 <trozet> jose_lausuch: looks like we are using v2
16:28:59 <trozet> stack@undercloud ~]$ openstack endpoint show keystone | grep publicurl
16:29:00 <trozet> | publicurl    | http://172.30.9.27:5000/v2.0     |
16:31:51 <jose_lausuch> https://build.opnfv.org/ci/view/daisy/
16:33:23 <dmcbride_> #action jose_lausuch to look into adding Daisy to the Functest dashboard
16:34:21 <dmcbride_> #info Daisy appears to be doing deployments but not running Functest.  This may be due to Functest / Newton integration status.
16:34:44 <dmcbride_> #action dmcbride to start email thread with Daisy team to determine Daisy / Functest status
16:37:58 <dmcbride_> #topic MS5 and MS6
16:38:17 <dmcbride_> #info MS5 - feature freeze and scenario integraiton - January 13
16:38:41 <dmcbride_> #info MS6 - TC implementation and preliminary documentation - January 26
16:39:19 <jmorgan1> heh
16:39:37 <jmorgan1> that is what spam filters are for ;)
16:39:52 <dmcbride_> #action dmcbride to follow up with feature projects regarding MS5 and MS6
16:40:35 <dmcbride_> #topic holiday schedule
16:42:06 <dmcbride_> #info No meeting on December 27.  We will resume the release meeting on January 3.
16:42:15 <dmcbride_> #endmeeting