16:01:35 <dmcbride> #startmeeting OPNFV release
16:01:35 <collabot> Meeting started Tue Jan 31 16:01:35 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:35 <collabot> The meeting name has been set to 'opnfv_release'
16:01:53 <dmcbride> #topic roll call
16:01:59 <dmcbride> #info David McBride
16:02:11 <tallgren> #info Tapio Tallgren
16:02:21 <sofiawallin> #info Sofia Wallin
16:02:29 <uli-k> #info Uli
16:04:18 <jose_lausuch> #info Jose Lausuch
16:04:20 <jmorgan1> #info Jack Morgan
16:04:55 <dmcbride> #topic Milestone 5
16:06:25 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Danube
16:06:42 <dmcbride> #info ^^ milestone compliance for Danube
16:17:33 <dmcbride> #info MS6 on Feb 17
16:17:49 <dmcbride> #info MS6 includes test case implementation and preliminary documentation
16:19:43 <dmcbride> #link https://wiki.opnfv.org/display/DOC/Documentation+Guide
16:22:04 <dmcbride> #action @sofiawallin to fill out test framework TBD on doc guide wiki page
16:25:40 <dmcbride> #action fix document structure and contribution display.  Unintended "?" marks.
16:25:54 <dmcbride> #undo
16:25:54 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2362290>
16:26:20 <dmcbride> #action @sofiawallin fix document structure and contribution display.  Unintended "?" marks.
16:28:20 <dmcbride> #info template only exists for release documentation.
16:29:00 <dmcbride> #info development documentation does not lend itself to being templated, due to diverse content
16:29:23 <dmcbride> #info template for test framework documentation is TBD
16:30:05 <dmcbride> #info test framework template possible for 'E' release
16:32:17 <dmcbride> #info Templates for these areas can be found under opnfvdocs/docs/templates/
16:35:02 <dmcbride> #info @jmorgan1 suggests reminding the team about the documentation requirements for MS6 with a pointer to the doc wiki page
16:36:43 <dmcbride> #info topic functest / Joid integration
16:36:53 <dmcbride> #undo
16:36:53 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2192250>
16:37:20 <dmcbride> #topic functest / Joid integration
16:37:57 <dmcbride> #info @jose_lausuch says that jobs are running on Joid, including functest
16:38:31 <dmcbride> #info @jose_lausuch believes that Narinder is continuing to make adjustments / fixes
16:39:30 <dmcbride> #info unknown whether Narinder ever received resources he was requesting
16:39:47 <dmcbride> #info however, Narinder seems to be getting support from Orange
16:42:40 <jose_lausuch> https://build.opnfv.org/ci/view/daisy/
16:42:41 <dmcbride> #topic Daisy / Functest integration
16:43:01 <dmcbride> #info Daisy is represented on functest dashboard but no jobs running
16:43:19 <dmcbride> #info no contact / updates from Daisy team lately
16:43:55 <dmcbride> #topic AoB
17:03:22 <dmcbride> #endmeeting