#opnfv-release: OPNFV APAC Release meeting

Meeting started by dmcbride_ at 03:30:15 UTC (full logs).

Meeting summary

  1. roll call (dmcbride_, 03:30:25)
    1. David McBride (dmcbride_, 03:30:30)
    2. fuqiao (fuqiao, 03:30:35)
    3. kubi(yardstick) (kubi001, 03:30:39)
    4. Zhijiang (huzhj, 03:30:50)
    5. Justin (chigang, 03:31:23)
    6. gabriel.yu (gabriel_yuyang, 03:31:38)

  2. housekeeping (dmcbride_, 03:32:03)
    1. in case you missed it, agenda and minutes may be found here vv (dmcbride_, 03:32:31)
    2. https://wiki.opnfv.org/pages/viewpage.action?pageId=8690599 (dmcbride_, 03:32:37)

  3. MS6 (dmcbride_, 03:33:57)
    1. date was last Friday (Feb 17) (dmcbride_, 03:34:18)
    2. chigang ask a question what time stable branch will be create? (chigang, 03:35:53)
    3. the window for stable branch is now open, so projects are free to generate their branch any time between now and MS7 (March 10) (dmcbride_, 03:36:21)
    4. kubi001 reports that sofia is requesting that test projects adjust their documentation (dmcbride_, 03:39:19)
    5. https://wiki.opnfv.org/display/SWREL/Danube (dmcbride_, 03:43:09)
    6. ^^ Danube schedule (dmcbride_, 03:43:18)
    7. fuqiao asks when is the Documentation milestone (dmcbride_, 03:43:47)
    8. according to the Danube schedule (see link above), Documentation is due with MS10 on March 24 (dmcbride_, 03:44:14)
    9. MS6 - test case implementation - projects will send a list of commits for their test case implementation, including the commit to enable testing in the Functest repo, as well as commits for their test cases in the project repo (dmcbride_, 03:46:20)
    10. assessment will focus on Functest, since it is the baseline default framework for testing (dmcbride_, 03:47:09)
    11. MS6 - preliminary documentation - projects will send a link to their preliminary documentation (dmcbride_, 03:48:02)
    12. yuyang_gabriel says that testing projects also have their own tests to validate the platform, apart from feature projects (dmcbride_, 04:00:05)
    13. kubi001 says I think some internal test cases which we implement in testing projects also should be reported (dmcbride_, 04:01:25)
    14. ACTION: dmcbride to request commits for internal test cases from test projects (dmcbride_, 04:01:45)

  4. MS7 - stable release (dmcbride_, 04:02:30)
    1. projects may create a stable branch, when they are ready, between now and MS7 (March 10) (dmcbride_, 04:03:11)
    2. branching instructions have not yet been posted for Danube, yet (dmcbride_, 04:03:45)
    3. however, they should be similar to Colorado (dmcbride_, 04:03:54)
    4. I have an action to post those instructions this week (dmcbride_, 04:04:06)

  5. AoB (dmcbride_, 04:05:23)
    1. if you are considering a new project, please get your proposal in as soon as possible (dmcbride_, 04:05:51)
    2. also, be aware that there is an email thread on the mailing list discussing the "E" release schedule. Please free to comment on that thread, or send me a separate mail, if you have thoughts/comments (dmcbride_, 04:06:51)
    3. the TSC will likely vote on the schedule 2 - 3 weeks from now (dmcbride_, 04:07:22)
    4. https://wiki.opnfv.org/display/SWREL/E-River (dmcbride_, 04:08:07)
    5. ^^ draft schedule for "E" release (dmcbride_, 04:08:22)


Meeting ended at 04:10:15 UTC (full logs).

Action items

  1. dmcbride to request commits for internal test cases from test projects


People present (lines said)

  1. dmcbride_ (75)
  2. kubi001 (16)
  3. fuqiao (6)
  4. chigang (6)
  5. yuyang_gabriel (4)
  6. collabot` (4)
  7. huzhj (2)
  8. gabriel_yuyang (1)


Generated by MeetBot 0.1.4.