15:00:22 <dmcbride> #startmeeting OPNFV release
15:00:22 <collabot`> Meeting started Tue Mar 14 15:00:22 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:22 <collabot`> The meeting name has been set to 'opnfv_release'
15:00:35 <dmcbride> #topic roll call
15:00:39 <dmcbride> #info David McBride
15:01:15 <jmorgan1> #info Jack Morgan
15:03:13 <fdegir> #info Fatih Degirmenci
15:04:53 <morgan_orange> #info Morgan Richomme (Functest)
15:08:21 <fdegir> #info stable/danube jobs will soon be enabled
15:08:23 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/30361/
15:08:31 <dmcbride> #topic MS7
15:08:52 <morgan_orange> fdegir: that is why the Docker functest:danube job was idsabled?
15:08:59 <dmcbride> #info @fdegir points out that the branches were cut on Friday, but CI jobs were not enabled until this week
15:11:17 <fdegir> morgan_orange: the job is still disabled in jjb
15:11:19 <fdegir> morgan_orange: https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=jjb/releng/opnfv-docker.yml;h=90a91f80263ac6e0fc61800ed45d1f518a7a7141;hb=HEAD
15:11:27 <fdegir> morgan_orange: sending a patch now
15:12:34 <dmcbride> #action dmcbride ensure that Jira version strings updated for MS
15:15:14 <fdegir> morgan_orange: frankbrockners: this should enable docker build jobs for stable/danbe
15:15:18 <fdegir> morgan_orange: frankbrockners: https://gerrit.opnfv.org/gerrit/#/c/30437/
15:16:08 <dmcbride> #topic MS8
15:16:37 <dmcbride> #info morgan_orange says that tests have not been running on Apex or Fuel for the past week
15:16:46 <morgan_orange> days not weeks
15:20:25 <dmcbride> #info issue appears to be that Functest has not yet been enabled for all jobs
15:21:29 <fdegir> danube jobs should be enabled now
15:21:35 <fdegir> for joid, compass, fuel
15:21:51 <fdegir> installer teams have to go and enable/adjust triggers
15:22:13 <fdegir> functest docker job is enabled and the build job will be run once the job updates are reflected to jenkins
15:23:19 <dmcbride> #info fdegir says installer teams have to go and enable/adjust triggers
15:23:36 <dmcbride> #action fdegir to contact installer teams about enabling triggers
15:23:52 <dmcbride> #topic MS10
15:25:42 <dmcbride> #info March 24
15:27:38 <dmcbride> #info jmorgan1 asks whether there is additional documentation that needs to be updated as a result of move to read-the-docs
15:35:34 <dmcbride> #info Trevor Cooper points out that "Testing Documentation" section blank under http://opnfvdocsdemo.readthedocs.io/en/latest/
15:35:58 <dmcbride> #action sofiawallin to follow up on status/content of this page ^^
15:37:27 <fdegir> there will obviously be minor issues with danube branch jobs
15:37:34 <fdegir> but they should be fixed quickly
15:37:43 <fdegir> and this falls on project teams
15:42:19 <dmcbride> #topic AoB
15:43:31 <dmcbride> #info since we are changing the version nomenclature and dropping the version name from the version number, how will we associate documentation  with a particular release name?
15:45:50 <dmcbride> #info there seems to be general agreement that we should include the release name on the documentation
15:48:45 <fdegir> here is openstack example
15:48:52 <fdegir> https://docs.openstack.org/ocata/install-guide-ubuntu/overview.html
15:48:58 <fdegir> with watermark
15:50:19 <bryan_att> #link http://artifacts.opnfv.org/copper/docs/design/index.html
15:51:32 <sofiawallin> http://docs.opendaylight.org/en/stable-boron/user-guide/alto-user-guide.html
15:56:12 <dmcbride> #info bryan_att says that LF should establish requirements for documentation for hosted projects.  Already being done?
16:02:51 <dmcbride> #endmeeting