15:03:19 <dmcbride> #startmeeting OPNFV release
15:03:19 <collabot`> Meeting started Tue Mar 21 15:03:19 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:19 <collabot`> The meeting name has been set to 'opnfv_release'
15:03:26 <dmcbride> #topic roll call
15:03:39 <dmcbride> #info David McBride
15:03:44 <jmorgan1> #info Jack Morgan
15:03:52 <trevor_intel> #info Trevor Cooper
15:04:11 <narinder> #info Narinder Gupta
15:04:19 <chigang> #info Justin chi
15:04:23 <frankbrockners> #info Frank Brockners
15:04:24 <narinder> #info i have another meeting in 25 minutes
15:04:26 <HKirksey> #info Heather Kirksey
15:04:35 <sofiawallin> #info Sofia Wallin
15:05:11 <fdegir> #info Fatih Degirmenci
15:05:15 <jose_lausuch> #info Jose Lausuch
15:05:37 <aimeeu> #info Aimee Ukasick
15:05:56 <bryan_att> #info Bryan Sullivan
15:06:21 <ChrisPriceAB> #info Chris Price
15:07:42 <ebrjohn> #info Brady Johnson
15:07:45 <tallgren> #info Tapio Tallgren
15:09:11 <dmcbride> #topic schedule
15:09:34 <dmcbride> #info @frankbrockners says we need to decide how much more time we need
15:09:36 <jmorgan1> ONS starts on Monday, Apr. 3rd
15:10:34 <dmcbride> #info it would be advantageous to talk about the Danube release during ONS, April 3 - 6
15:13:56 <dmcbride> #info frankbrockners suggests polling the scenario owners
15:14:20 <dmcbride> #info @ChrisPriceAB says that we need to look at the trend and our established metrics
15:15:56 <dmcbride> #info in addition to scenario owners, we need to talk to test framework owners about how much time we need
15:17:42 <dmcbride> #action dmcbride to poll scenario owners and test framework owners on how much time they need to complete the release.  Report back on Thursday.
15:38:21 <ebrjohn> dmcbride: I have to step out now
15:38:34 <dmcbride> #info frankbrockners suggests collecting confidence levels from scenario owners for various schedule slips (e.g. 1, 2, 3 weeks)
15:38:44 <dmcbride> ebrjohn: ok - thanks for attending
15:39:50 <ebrjohn> dmcbride: thanks for listening! ;)
15:44:53 <ChrisPriceAB> #link http://docs.opnfv.org opnfv docs release page
15:45:22 <ChrisPriceAB> #link https://gerrit.opnfv.org/gerrit/#/q/owner:shubhamiiitbackup%2540gmail.com+status:open patches to help
15:46:25 <dmcbride> #info ChrisPriceAB points out that we are still missing a lot of project information for documentation
15:47:18 <bryan_att> why are some projects not linked from http://docs.opnfv.org/en/latest/featureprojects.html ? Is there something the projects need to do?
15:49:51 <ChrisPriceAB> hey bryan_att: if you have the text but not the link you need to adjust your directory structure.  If you don't even have the name then reach out to shubhamiiitbackup@gmail.com
15:50:05 <ChrisPriceAB> or sofia
15:50:10 <dmcbride> #info HKirksey suggests regular reports to the team on status
15:50:34 <bryan_att> @ChrisPriceAB not sure what " have the name" means
15:50:34 <collabot`> bryan_att: Error: "ChrisPriceAB" is not a valid command.
15:50:42 <bryan_att> ChrisPriceAB not sure what " have the name" means
15:51:26 <dmcbride> #action dmcbride to provide regular updates on release status
15:51:34 <ChrisPriceAB> if you project is not listed, you can also check the index files in opnfvdocs/docs to see if it is on the docs side or the project side.
15:53:10 <dmcbride> #info dmcbride reminds the team about Danube daily release meeting at 6:30 a.m. PST (IRC only)
15:54:19 <jmorgan1> thanks
16:34:46 <fdegir> dmcbride: narinder asks us to disable functest/yardstick for k8s scenarios
16:35:04 <fdegir> dmcbride: are we supposed to do that?
16:35:24 <fdegir> dmcbride: if so, will they be releasable in this case?
16:37:13 <narinder> fdegir, yardstick and functest not ready for kubernetes scenario. I think once you enable it we can always the test against the scenario. For now i am executing self test
16:54:24 <fdegir> narinder: dmcbride might not be watching the irc channel
16:54:38 <narinder> fdegir, ok
16:54:42 <fdegir> narinder: can you send an email to him and include jose_lausuch, morgan_orange, kubi so we are all on the same page
16:54:48 <fdegir> and me as well
17:07:21 <narinder> fdegir, sure will do that
17:57:14 <dmcbride> fdegir: yes, that's fine
17:57:31 <dmcbride> sorry - had to step away for a bit
17:58:03 <dmcbride> narinder: I'm in agreement with disabling testing for k8 scenarios
17:58:39 <dmcbride> narinder: speaking of which, I sent you an email about the scenario names.  I don't see them on Jenkins, but I see others.
17:59:02 <dmcbride> narinder: is there a discrepancy in the names between the scenario status page and Jenkins?
18:00:54 <narinder> dmcbride, which is scenario status page?
18:02:46 <dmcbride> narinder: read the email that I sent to you yesterday.  The link is in there.
18:03:15 <narinder> dmcbride, oh that link i have to check that whether naming convention is ok or not.
18:06:13 <narinder> dmcbride, i am not seeing anything different as scenario status page looks good but jenkins has more parameters as well
18:10:33 <dmcbride> narinder: the k8 scenario names do not match with what is in Jenkins
18:13:20 <fdegir> dmcbride: people can fix the jenkins view themselves once they get the permission
18:13:23 <narinder> dmcbride, ok let me change in status page
18:13:32 <fdegir> dmcbride: so you can contact installers and ask them to do that
18:17:22 <narinder> dmcbride, modified in scenario status as per jenkins
18:18:50 <fdegir> I just want to write down my objection to disabling tests here
18:18:56 <fdegir> which I just did above
18:19:10 <dmcbride> fdegir: noted
18:19:12 <fdegir> I'll disable tests for k8s scenarios as per the request from narinder and dmcbride
18:19:41 <dmcbride> narinder: what's the plan for k8 scenarios in Euphrates?
18:20:11 <narinder> dmcbride, scenarios will be there based on new version on kubernetes
18:20:36 <narinder> dmcbride, i think we need to request functest and yardstick teams to develop tests based on that.
18:20:55 <dmcbride> narinder: also, you should note in the release notes that tests were disabled
18:21:21 <dmcbride> narinder: test teams aren't for developing feature tests for project teams
18:22:16 <dmcbride> narinder: test teams develop and maintain the framework
18:23:41 <dmcbride> narinder: you need to plan for contributing test cases to functest and yardstick in Euphrates
18:27:07 <narinder> dmcbride, tests are already there is charms but no framework and as part of deployment i have already included running that test. But JOID team has no plan to develop any further test cases. Our plan is to onboard docker based vnfs using that scenario. And we might have intern for that tast. I am not sure then who else should work on test cases. Who wrote the test cases for Openstack?
18:31:09 <dmcbride> narinder:  & fdegir  having second thoughts.  This is something that needs to be taken up in the Test Working Group.  Morgan and company need to weigh in.
18:31:56 <dmcbride> fdegir: disregard what I said about disabling tests for now, until  we have a discussion in the TWG
18:33:14 <narinder> dmcbride, sure and thanks
02:30:49 <collabot`> dmcbride: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
02:30:58 <dmcbride> #endmeeting