02:31:16 <dmcbride> #startmeeting OPNFV release daily
02:31:16 <collabot`> Meeting started Wed Mar 22 02:31:16 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:31:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:31:16 <collabot`> The meeting name has been set to 'opnfv_release_daily'
02:31:23 <dmcbride> #topic roll call
02:31:48 <yujunz> #info Yujun Zhang
02:32:00 <dmcbride> #info David McBride
02:32:18 <dmcbride> whoops - just realized that I called this the "release daily"
02:32:29 <yujunz> It seems the APAC slot?
02:32:43 <dmcbride> apologies - this is the APAC release meeting for OPNFV
02:33:00 <dmcbride> yujunz: yes, that's correct
02:34:15 <dmcbride> wow - where is everyone?
02:34:44 <yujunz> I thought it is replaced by the daily release...
02:35:03 <yujunz> And removed it from the calendar, others may have similar thinking...
02:35:35 <dmcbride> yujunz: no, I do a daily release meeting in the week or two before a release
02:35:54 <dmcbride> that's independent of the weekly release meeting or the APAC release meeting
02:36:35 <dmcbride> yujunz: how is QTIP?
02:37:09 <yujunz> We had a successful build in CI yesterday
02:37:33 <yujunz> But we reorganized the CI jobs, so you can't see it in the dashboard for now
02:37:41 <dmcbride> ok - great
02:37:54 <yujunz> But we are quite confident the next build on pod1 will pass
02:38:07 <yujunz> zte-pod1
02:38:21 <yujunz> there is some issue with zte-pod3 and we are working on it
02:38:32 <yujunz> #link https://build.opnfv.org/ci/view/qtip/
02:38:41 <dmcbride> ah - right - we exchanged some mail about that
02:38:54 <yujunz> The jobs are now named by scenario
02:39:10 <yujunz> So it will be easier to figure out what QTIP will support in Danube
02:40:03 <yujunz> We will validate against three scenarios.
02:40:40 <yujunz> Theoretically there is no scenario restriction for QTIP, but we shall need more CI resource to validate them
02:41:01 <yujunz> Maybe in next release when we have a stable build on the first three scenarios
02:41:26 <yujunz> That's all from my side
02:41:47 <dmcbride> yujunz: what is the qtip-docker-build-push job for?
02:42:28 <yujunz> It build and publish docker image, which is one of the deliverable of the release
02:43:10 <yujunz> To configure QTIP in OPNFV platform, user need to pull the docker image and run the enclosed benchmark plan
02:43:35 <dmcbride> ok
02:44:28 <dmcbride> I will send an email to try and clarify what is happening with the meetings.
02:44:57 <yujunz> That would be good. I think I am not the only one who may have misunderstood the schedule
02:45:08 <dmcbride> I guess the APAC team thinks that I cancelled this meeting
02:45:56 <dmcbride> yujunz: ok - thanks for attending.  Please keep me up to date on your progress and let me know if there's anything I can do to help.
02:46:08 <yujunz> You are welcome dmcbride
02:47:40 <dmcbride> #info meeting cancelled due to lack of attendance.  Somehow I gave the impression that the APAC meeting was cancelled.
02:48:11 <dmcbride> #action dmcbride send email to APAC team clarifying the meeting logistics
02:48:15 <dmcbride> #endmeeting