#opnfv-release: OPNFV release daily

Meeting started by dmcbride at 13:29:53 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:30:05)
    1. David McBride (dmcbride, 13:30:12)
    2. Yujun Zhang (yujunz, 13:30:27)
    3. Justin chi (chigang, 13:30:34)
    4. Narinder Gupta (narinder, 13:31:21)

  2. scenario status (dmcbride, 13:31:47)
    1. Georg Kunz (georgk, 13:33:49)
    2. fdio functest seems to fail in lfpod1, but passes in other environments...investigating the cause (trozet, 13:39:53)
    3. for apex that is (trozet, 13:39:59)
    4. dmcbride notes problems with compass scenarios os-odl_l2-nofeature-ha and os-odl_l3-nofeature-ha (dmcbride, 13:42:43)
    5. chigang will investigate (dmcbride, 13:43:05)
    6. Apex has os-nosdn-ovs-ha and os-odl_l3-ovs-ha working, adding it to daily for todays run (trozet, 13:43:08)
    7. dmcbride says that only one candidate scenario on Fuel was passing as of yesterday (dmcbride, 13:45:26)
    8. https://bugs.launchpad.net/fuel/+bug/1676197 (dmcbride, 13:46:32)
    9. pma_ says that this is a blocker for all deployments ^^ (dmcbride, 13:47:19)
    10. Apex: os-odl_l3-feature-ha functest was fixed, I see the trend score moving upwards (trozet, 13:54:18)
    11. narinder notes that dmcbride read the deploy data in Jenkins wrong for k8-nosdn-lb-noha (dmcbride, 14:00:14)
    12. ACTION: dmcbride to update spreadsheet (dmcbride, 14:00:29)
    13. ACTION: radez to look into Apex yardstick failures in daily (trozet, 14:03:05)
    14. next daily release meeting on Wednesday at 6:30 a.m. Pacific (dmcbride, 14:18:04)


Meeting ended at 14:18:29 UTC (full logs).

Action items

  1. dmcbride to update spreadsheet
  2. radez to look into Apex yardstick failures in daily


Action items, by person

  1. dmcbride
    1. dmcbride to update spreadsheet
  2. radez
    1. radez to look into Apex yardstick failures in daily


People present (lines said)

  1. dmcbride (51)
  2. trozet (30)
  3. narinder (16)
  4. radez (7)
  5. jose_lausuch (7)
  6. chigang (6)
  7. pma_ (6)
  8. frankbrockners (4)
  9. collabot` (3)
  10. georgk (1)
  11. yujunz (1)


Generated by MeetBot 0.1.4.