15:05:39 <dmcbride> #startmeeting OPNFV release
15:05:39 <collabot`> Meeting started Tue May 23 15:05:39 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:39 <collabot`> The meeting name has been set to 'opnfv_release'
15:05:51 <dmcbride> #topic roll call
15:06:00 <dmcbride> #info David McBride
15:06:20 <dmcbride> bryan_att: please pound-info your name again
15:06:30 <bryan_att> #info Bryan Sullivan
15:06:59 <trozet> #info Tim Rozet
15:07:22 <uli-k> #info Uli
15:08:30 <dmcbride> GTM:  https://www.gotomeeting.com/join/285662629
15:09:17 <jmorgan1> #info Jack Morgan
15:09:26 <tallgren> #info TapioT
15:11:11 <dmcbride> #chair tallgren
15:11:11 <collabot`> Current chairs: dmcbride tallgren
15:11:35 <dmcbride> #topic Changes to MS3 - installer integration with OpenStack
15:20:02 <tallgren> #info uli-k asks if the change will increase the total time of the release cycle
15:26:06 <tallgren> #info The time for feature projects that rely on SDN controllers -- between 3.2 and MS4 -- is now three weeks
15:34:33 <tallgren> #info There are both benefits and downsides in developing on the master: on master, there is no big change in moving to a new release
15:35:51 <tallgren> #info However, the master branch will more unstable and cause breakage in the CI
15:40:45 <tallgren> #info There are roughly 30o bugs per month in the first months after a OpenStack release
15:41:55 <dneary> Hi all
15:42:24 <dneary> \Just letting you know that I need to drop from the release meeting - since I rabble-roused, didn't want to drop silently
15:42:28 <dmcbride> #link http://stackalytics.com/?release=ocata&metric=resolved-bugs
15:42:38 <dmcbride> dneary: thanks, Dave
15:50:05 <Greg_E_> #info. Help for Fuel can come by getting us stable ODL bits and Salt formulas to drive the install
15:51:03 <Greg_E_> #info possible a dedicated ODL project makes sense
15:51:36 <dmcbride> #info dmcbride will try to get feature project support for Greg's request
15:51:54 <dmcbride> #action dmcbride request feature project support for Greg's request above
15:52:19 <Greg_E_> #info spefic need basic ODL package for Ocata that works on Ubunut 16.04
15:56:05 <dmcbride> #topic MS2 - test case documentation
15:56:32 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Euphrates
15:57:22 <dmcbride> #info Only have about 40 - 50% release
15:57:51 <dmcbride> #undo
15:57:51 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x20c0550>
15:58:28 <dmcbride> #info only have about 40 - 50% of feature projects reporting
16:00:31 <dmcbride> #link http://testresults.opnfv.org/test/api/v1/projects/ha/cases
16:02:26 <jose_lausuch> http://testresults.opnfv.org/test/swagger/spec.html
16:11:55 <dmcbride> #endmeeting