15:01:58 <dmcbride> #startmeeting OPNFV Release
15:01:58 <collabot`> Meeting started Tue May 30 15:01:58 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:58 <collabot`> The meeting name has been set to 'opnfv_release'
15:02:12 <dmcbride> #topic roll call
15:02:41 <dmcbride> #info David McBride
15:06:09 <frankbrockners> #info Frank Brockners
15:07:55 <jose_lausuch> #info Jose Lausuch
15:07:57 <uli-k> #info Uli
15:08:27 <bryan_att> #info Bryan Sullivan
15:09:07 <sofiawallin> #info Sofia Wallin
15:09:28 <Greg_E_> #info Greg Elkinbard
15:09:41 <bobmon01> #info Bob Monkman
15:09:52 <fdegir> #info Fatih Degirmenci
15:10:50 <dmcbride> #topic Milestone 2 (test case documentation )
15:11:10 <jmorgan1> #info Jack Morgan
15:12:20 <dmcbride> #info 100% compliance for MS2
15:13:03 <mtahhan> whoop! we're all test ready
15:13:32 <dmcbride> #info MS6 (test case implementation) -
15:13:42 <dmcbride> #info MS6 on Aug 11
15:14:22 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Euphrates milestone compliance
15:18:24 <trozet> jose_lausuch: nice work on adding that version detection
15:19:44 <trozet> https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-danube/2/consoleFull
15:19:51 <trozet> OPENSTACK:    14.0.7-0.20170522153522.a8cd60f.el7.centos (Newton)
15:19:51 <trozet> SDN:          OpenDaylight Beryllium-SR4:4.4.0
15:23:58 <fdegir> it is not a good idea to skip baremetal
15:24:23 <fdegir> s/skip/delay/
15:24:50 <dmcbride> #topic MS3 - installer / openstack integration
15:25:40 <dmcbride> #info MS3 now split into 3 sub-milestones:  3.0, 3.1, 3.2
15:26:05 <dmcbride> #info for 3.0, we want to see OS integration plus functest support for HC
15:27:00 <dmcbride> #info question:  is virtual deployment sufficient for MS3.0?
15:30:31 <dmcbride> #info trozet says that baremetal deployment should be available on Apex this week
15:31:33 <dmcbride> #info Greg E believes that Fuel should be ready on virtual this week
15:32:30 <dmcbride> #info mtahhan would like to see support in both virtual and baremetal as soon as possible
15:33:34 <mtahhan> #info there are subtle differences between the virtual and physical installs
15:33:46 <dmcbride> #info frankbrockners points out that for MS3 and OS integration, virtual deployment should be sufficient
15:34:56 <dmcbride> #topic Danube 3 - June 8
15:35:47 <dmcbride> #info daily release meeting begins tomorrow
15:37:04 <fdegir> jenkins has been having issues since the upgrade
15:37:15 <fdegir> lf staff shoukd check it
15:37:20 <mtahhan> https://build.opnfv.org/ci/view/fuel/job/fuel-os-nosdn-kvm_ovs_dpdk_bar-ha-baremetal-daily-danube/63/console
15:37:42 <dmcbride> #info dmcbride asks scenario owners to check the scenario status page and make sure that intent-to-release is accurate
15:39:41 <dmcbride> #info daily meeting begins Weds, 6:30 a.m Pacific -- IRC ONLY
15:44:09 <dmcbride> #info jmorgan1 points out that there may be some network interruption in HF2, due to some changes that Intel IT is making this week
15:44:12 <jmorgan1> #link https://wiki.opnfv.org/display/pharos/Intel+HF2+Lab
15:45:33 <dmcbride> #topic Danube retrospective
15:49:06 <dmcbride> #info ARM architecture - Functest separating test results for ARM / non-ARM
15:50:46 <dmcbride> #action jose_lausuch confer with Morgan on status of ARM/functest test result separation
15:54:35 <dmcbride> #topic health check
15:55:30 <dmcbride> #info jose_lausuch says that there may be some problems with health check
15:56:09 <dmcbride> #action jose_lausuch to investigate and send an update to the team on the mailing lists
15:56:50 <dmcbride> #endmeeting