02:30:45 <dmcbride> #startmeeting OPNFV APAC release meeting
02:30:45 <collabot`> Meeting started Wed May 31 02:30:45 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:30:45 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:30:45 <collabot`> The meeting name has been set to 'opnfv_apac_release_meeting'
02:30:53 <dmcbride> #topic roll call
02:31:04 <huzhj> #info Zhijiang
02:31:07 <dmcbride> team - please add your name to the roll call
02:31:15 <dmcbride> #info David McBride
02:31:32 <yujunz> #info Yujun Zhang
02:32:08 <chigang_> #info Justin
02:32:30 <kubi> #info kubi (Now, we have the new Yardstick PTL (Ross))
02:32:32 <gabriel_yuyang> #info Gabriel
02:32:39 <dmcbride> hi kubi
02:32:42 <chigang_> dmcbride: hi David
02:32:57 <dmcbride> kubi: hi kubi
02:33:05 <dmcbride> chigang_: hello
02:33:10 <gabriel_yuyang> dmcbride: thanks!
02:33:32 <dmcbride> ok - is everyone signed in on the roll call?
02:34:02 <kubi> dmcbride: hi, just notice that we have the new PTL, Ross will attend the release meeting in the future.
02:34:23 <yujunz> Is Ross also in APAC timezone?
02:34:48 <dmcbride> yujunz: ah - right, I saw the email.  Thanks for the reminder.
02:35:06 <dmcbride> #topic housekeeping
02:35:23 <kubi> yujunz: His base is Portland
02:35:34 <dmcbride> #action dmcbride invite Ross to release meeting
02:35:52 <dmcbride> ok - I'll suggest that he attend the regular weekly release meeting
02:36:06 <kubi> dmcbride: yes, that 's would be fine with him
02:36:24 <dmcbride> #topic MS2 (test case documentation) wrapup
02:36:44 <dmcbride> as you know, MS2 was last week
02:37:03 <dmcbride> I'm pleased to say that we have 100% compliance with MS2
02:37:22 <dmcbride> #info dmcbride reports 100% compliance with MS2
02:37:30 <dmcbride> r-mibu_: welcome Ryota
02:37:48 <yujunz> A glorious 100%
02:38:06 <dmcbride> thanks to everyone for getting their info to me
02:38:25 <dmcbride> having 100% compliance within a week is actually pretty remarkable :)
02:38:40 <chigang_> Great
02:38:52 <kubi> cool
02:38:57 <dmcbride> unfortunately, in the process, the Escalator team bowed out of Euphrates
02:39:14 <dmcbride> I believe that they want to focus their efforts on the Daisy installer
02:39:52 <dmcbride> huzhj: can you confirm that?
02:40:08 <dmcbride> huzhj: will Kong Wei and Escalator team be helping with Daisy?
02:40:12 <huzhj> Yes dmcbride, kongwei still working in OPNFV
02:40:52 <dmcbride> ok - I think that makes sense to have the installer up and running before you start trying to build features on top of it :)
02:41:22 <dmcbride> ok - before I close the topic, any questions/concerns about MS2?
02:41:52 <dmcbride> #topic MS3 installer integration with OpenStack
02:42:43 <dmcbride> we discussed MS3 at plugfest in April
02:43:17 <huzhj> dmcbride, I have sent a email about the URL for Daisy to support Ocata to you. Sorry for the delay.
02:43:23 <dmcbride> test teams, Apex, Joid, and Fuel teams were involved
02:44:07 <dmcbride> we decided to break MS3 into three sub-milestones, 3.0, 3.1, and 3.2
02:44:40 <dmcbride> I think that there's too much  detail to try to discuss over IRC, so I'm going to point you to a presentation that I gave to the TSC
02:45:31 <dmcbride> #link https://wiki.opnfv.org/download/attachments/2925933/MS3%20MS4%20changes.pdf?version=1&modificationDate=1496154486000&api=v2 changes to MS3 (openstack integration)
02:45:56 <dmcbride> recall that MS3 only affects installer projects
02:46:26 <dmcbride> another key point is that this change does not alter the schedule
02:46:53 <dmcbride> it only makes transparent activity that was already taking place in past releases, but was not tracked or verified
02:47:04 <dmcbride> so, when you get a chance, please take a look at the slide deck
02:48:23 <dmcbride> huzhj: thanks for your email.  I'll take a look at it tomorrow.
02:48:38 <dmcbride> huzhj: what I'm looking for is something similar to this URL for Apex:  https://build.opnfv.org/ci/job/functest-apex-virtual-suite-master/26/console
02:48:53 <huzhj> dmcbride, a quick glance , a quick question: So integrate with SDN is a MUST for MS3 ?
02:49:39 <huzhj> dmcbride: The URL you can find daisy+functest status is:  https://build.opnfv.org/ci/view/functest/job/functest-daisy-virtual-daily-master/67/console
02:49:46 <dmcbride> huzhj: you can find "Ocata" if you search the console output.  This validates the integration.
02:50:00 <dmcbride> huzhj: ok - excellent news
02:50:38 <dmcbride> huzhj: SDN integration isn't required until MS3.2, in about 5 weeks
02:51:06 <dmcbride> huzhj: 3.0 ==> nosdn/nofeature scenario deployment
02:51:45 <dmcbride> huzhj: 3.1 ==> pass health check with nosdn/nofeature deployment
02:52:21 <dmcbride> huzhj: 3.2 ==> sdn/nofeature deployment + pass health check
02:52:39 <dmcbride> 3.0 is today
02:52:48 <dmcbride> 3.1 is the week after OPNFV summit
02:52:55 <dmcbride> 3.2 is early July
02:52:56 <huzhj> Thanks dmcbride
02:53:22 <dmcbride> I haven't updated the Euphrates schedule, yet, but I will do that before the end of the week
02:53:39 <dmcbride> this was just approved by the TSC today
02:53:58 <dmcbride> chigang_: how is Compass?
02:54:15 <dmcbride> #info huzhj reports successful deployment
02:54:20 <chigang_> dmcbride: Containerized compass will be introduced in E release, so there will be some additional work in CI and Functest.  OpenStack Ocata has been done in offline,  but it still some patches in releng to seperate Master and danube branch.
02:54:56 <dmcbride> #link https://build.opnfv.org/ci/view/functest/job/functest-daisy-virtual-daily-master/67/console example of nosdn deployment by Daisy
02:55:36 <dmcbride> chigang_: do you need to file a milestone exception request?
02:56:05 <dmcbride> #info milestone exception request is in effect for Euphrates
02:56:46 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Process milestone exception process
02:57:11 <dmcbride> #info chigang_ says that Containerized compass will be introduced in E release, so there will be some additional work in CI and Functest.  OpenStack Ocata has been done in offline,  but it still some patches in releng to seperate Master and danube branch.
02:57:49 <dmcbride> chigang_: I don't want to hold up the meeting.  Could you send me an email with the status of compass?
02:57:54 <huzhj> dmcbride: the URL which can find ocata key word during Daisy deployment is here: https://build.opnfv.org/ci/job/daisy-deploy-virtual-daily-master/176/consoleFull
02:58:02 <chigang_> dmcbride: fine
02:58:37 <dmcbride> #link https://build.opnfv.org/ci/job/daisy-deploy-virtual-daily-master/176/consoleFull URL which can find ocata key word during Daisy deployment
02:59:05 <dmcbride> BTW - who is going to be at the summit in Beijing?
02:59:20 <dmcbride> I'm really looking forward to it.  This will be my first time in Beijing.
02:59:48 <huzhj> You are more than welcome to Beijing dmcbride :)
02:59:58 <huzhj> I will be there
03:00:00 <dmcbride> huzhj: thank you, sir
03:00:31 <dmcbride> ok - last topic, then I'll let you guys go
03:00:47 <dmcbride> #topic Danube 3 release - June 8
03:02:03 <dmcbride> chigang_: I have a note to myself to ask you to make the Compass/Danube artifact available to Aric before COB at your local time on June 8
03:02:37 <dmcbride> chigang_: because, by the time we get around to asking you for it, you've already gone to bed ;)
03:03:14 <chigang_> dmcbride: yes,  it is available now
03:03:59 <dmcbride> #info daily release meeting begins May 31 at 6:30 a.m. Pacifid
03:04:20 <dmcbride> I doubt you guys care about that, though, since that's like 10:30 at night for you
03:04:58 <chigang_> ONOS-SFC will be released in Danube 3.0,
03:05:29 <dmcbride> chigang_: that's great
03:05:53 <dmcbride> chigang_: Heather and Brandon are looking for features that they can promote for the release
03:06:18 <chigang_> after Danube 3.0 release, OpenStack Ocata will be online in Jenkins
03:06:32 <dmcbride> chigang_: would you mind sending a brief email to myself, Ray, Heather, and Brandon describing ONOS-SFC and its significance?
03:06:50 <chigang_> dmcbride: no problem
03:07:00 <dmcbride> chigang_: thank you
03:07:44 <dmcbride> scenario owners - PLEASE make sure that you review the scenario status page and update the "intent-to-release" field for Danube 3
03:07:57 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Danube+Scenario+Status scenario status page for Danube
03:08:15 <chigang_> #action Justin send emails to David, Ray, Heather, and Brandon describing ONOS-SFC and its significance
03:08:29 <dmcbride> #info dmcbride says "scenario owners - PLEASE make sure that you review the scenario status page and update the "intent-to-release" field for Danube 3"
03:08:53 <dmcbride> ok - thats all I have
03:09:04 <dmcbride> any questions/concerns before we close the meeting?
03:09:54 <chigang_> clear for me
03:09:59 <huzhj> Thanks dmcbride, no qestion
03:10:00 <dmcbride> ok - team, thank you for your participation
03:10:12 <yujunz> Thank you dmcbride
03:10:16 <gabriel_yuyang> Thanks dmcbride
03:10:25 <dmcbride> hopefully, I will see many of you in Beijing in a couple of weeks
03:10:34 <dmcbride> #endmeeting