15:02:38 <rpaik> #startmeeting OPNFV Weekly Release call
15:02:38 <collabot`> Meeting started Tue Jun 20 15:02:38 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:38 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:38 <collabot`> The meeting name has been set to 'opnfv_weekly_release_call'
15:03:22 <rpaik> #link https://global.gotomeeting.com/join/731995077  GTM logistics for this week
15:03:45 <rpaik> #info Ray Paik
15:04:10 <frankbrockners> #info Frank Brockners
15:04:43 <trozet> #info Tim Rozet
15:04:51 <rbbratta> #info Ross Brattain
15:05:01 <mbeierl> #info Mark Beierl
15:06:34 <mtahhan> is there no release meeting today?
15:07:09 <rpaik> mtahhan, we're using a different GTM today as David is out
15:07:14 <chigang__> mtahhan: new gotomeeting 731995077
15:07:15 <mbeierl> https://global.gotomeeting.com/join/731995077  GTM logistics for this week
15:07:24 <rpaik> :-)
15:07:36 <mtahhan> thanks
15:08:12 <rpaik> #topic Euphrates MS 3.1
15:09:19 <rpaik> #info trozet notes that there's a bug in functest preventing basic health check for Apex
15:09:54 <rpaik> #info compass team has not had a chance to run functest yet
15:10:55 <rpaik> #action trozet to work with the functest team to fix the issue related to snaps-oo
15:11:20 <rpaik> #topic Danube 3.0 release
15:12:55 <mtahhan> There's a yardstick issue with the fuel danube build
15:13:00 <mtahhan> https://build.opnfv.org/ci/view/fuel/
15:13:08 <mtahhan> my audio is dropping in and out
15:13:11 <mtahhan> :(
15:14:02 <mtahhan> I checked quite a few builds and yarstick is failing yesterday for quite a few scenarios
15:14:14 <mtahhan> how will this affect the release ?
15:14:53 <rpaik> #info mbeierl asks if there is a way to undo the cherry picking that is causing instability or do we know what are causing instability?
15:16:01 <bryan_att> Gtm not working?
15:16:12 <rbbratta> https://global.gotomeeting.com/join/731995077
15:16:41 <rpaik> #info question was raised if domino has always been a part of functest
15:18:11 <rpaik> #info also were there other changes in functest that is affecting results?
15:18:43 <bryan_att> Need to update the invite
15:19:23 <rbbratta> looks like there was releng change to fetch_os_creds.sh
15:19:41 <rbbratta> https://build.opnfv.org/ci/view/fuel/job/yardstick-fuel-baremetal-daily-danube/671/console failed due to fetch_os_creds.sh change
15:22:44 <mbeierl> #info need to figure out releng branching for future.  These type of changes are very far reaching
15:23:24 <mbeierl> #info functest pulls releng into its build, so functest Danube 3.0 includes releng master code
15:33:59 <rbbratta> also yardstick pulls in releng, I am working on temp patch to freeze yardstick releng version
15:34:05 <rpaik> #action rpaik to confirm with scenario owners on their participation in Danube 3.0
15:34:43 <rpaik> #action follow-up with functest team to investigate stability issues
15:42:45 <rpaik> #endmeeting