#opnfv-release: OPNFV release

Meeting started by dmcbride at 15:04:32 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:04:48)
    1. Mark Beierl (mbeierl, 15:04:53)
    2. Justin (chigang__, 15:04:57)
    3. Jose Lausuch (jose_lausuch, 15:05:46)
    4. Ross Brattain (rbbratta, 15:05:47)
    5. David McBride (dmcbride, 15:06:24)
    6. Thomas Lundström (Thol, 15:06:26)
    7. Sofia Wallin (sofiawallin, 15:06:35)

  2. Danube 3 (dmcbride, 15:13:58)
    1. Julien (Julien-zte, 15:14:14)
    2. mbeierl reports that the Intel POD issue may be resolved. rbbratta to follow up. (dmcbride, 15:19:07)
    3. chigang__ reports Patch for enable onos-sfc daily job is merged today https://gerrit.opnfv.org/gerrit/#/c/36523/ (dmcbride, 15:19:29)
    4. the next few day, onos-sfc will be deployed on baremetal daily (dmcbride, 15:20:04)
    5. chigang__ if the public ip is changed, maybe you should contact aric to update the firewall of LF (Julien-zte, 15:21:49)
    6. chigang__ will look into the status of the Huawai POD that Joid is using (dmcbride, 15:22:02)
    7. jose_lausuch reports that recent patches on Apex are improving nosdn and odl/nofeature scenario performance on Functest (dmcbride, 15:25:40)

  3. Euphrates MS3.1, 3.2 (dmcbride, 15:29:35)
    1. milestone compliance for MS3.1 for Apex, Fuel, and Daisy (dmcbride, 15:33:03)
    2. MS3.2 coming up July 11 (dmcbride, 15:33:14)
    3. chigang__ reports that the Compass team has completed modifications to Compass and they are still optimistic about rejoining the schedule at MS3.2 (dmcbride, 15:34:04)

  4. MS5 scenario integration / feature freeze (dmcbride, 15:38:17)
    1. milestone is scheduled for July 28 (dmcbride, 15:38:28)
    2. ACTION: dmcbride to follow up with new feature projects to make sure that they are ready for MS5 (dmcbride, 15:41:50)

  5. AoB (dmcbride, 15:46:46)
    1. ACTION: dmcbride to follow up with owners of new scenarios for D3 to make sure that they have documentation (dmcbride, 15:47:20)
    2. chigang__ mentioned compass has a plan to document for onos-sfc (Julien-zte, 15:49:54)
    3. ACTION: chigang__ to follow up with Sofia about documentation for onos-sfc scenario (dmcbride, 15:50:05)


Meeting ended at 18:10:59 UTC (full logs).

Action items

  1. dmcbride to follow up with new feature projects to make sure that they are ready for MS5
  2. dmcbride to follow up with owners of new scenarios for D3 to make sure that they have documentation
  3. chigang__ to follow up with Sofia about documentation for onos-sfc scenario


Action items, by person

  1. chigang__
    1. chigang__ to follow up with Sofia about documentation for onos-sfc scenario
  2. dmcbride
    1. dmcbride to follow up with new feature projects to make sure that they are ready for MS5
    2. dmcbride to follow up with owners of new scenarios for D3 to make sure that they have documentation


People present (lines said)

  1. dmcbride (22)
  2. Julien-zte (12)
  3. chigang__ (8)
  4. mbeierl (6)
  5. collabot` (3)
  6. rbbratta (2)
  7. sofiawallin (2)
  8. Thol (1)
  9. jose_lausuch (1)


Generated by MeetBot 0.1.4.