#opnfv-release: OPNFV release

Meeting started by dmcbride at 14:04:50 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 14:04:58)
    1. David McBride (dmcbride, 14:05:05)
    2. Bryan Sullivan (bryan_att, 14:05:34)
    3. Sofia Wallin (sofiawallin, 14:05:52)
    4. Jose Lausuch (jose_lausuch, 14:05:54)
    5. Bin Hu (bh526r, 14:05:54)
    6. Tim Rozet (trozet, 14:06:01)
    7. Uli (uli-k, 14:06:12)
    8. Yifei Xue (proxy for Justin) (yifei, 14:06:20)
    9. Tapio Tallgren (tallgren, 14:06:20)
    10. https://app.gotomeeting.com/?meetingId=285662629 (tallgren, 14:08:42)

  2. MS5 - July 28 (dmcbride, 14:09:07)
    1. Julien (Julien-zte, 14:09:19)
    2. uli-k asks about changes to the scenarios status page. When should it be frozen? MS5? Later? (dmcbride, 14:16:09)
    3. ACTION: dmcbride create proposal for freezing scenario status page (dmcbride, 14:16:37)
    4. trozet reports that Apex team is still struggling to meet MS5. Team was delayed in part by ongoing work on the Danube release. (dmcbride, 14:23:21)
    5. https://wiki.opnfv.org/display/SWREL/Milestone+Exception+Requests+for+Euphrates (dmcbride, 14:27:20)
    6. new MS exception request form ^^ (dmcbride, 14:27:44)
    7. tallgren asks whether MS exception requests will still be conducted by wiki, or via email (dmcbride, 14:31:02)
    8. it seems possible that review comments could be done on the individual page for each exception (dmcbride, 14:31:31)
    9. ACTION: dmcbride to send email to review team specifying how reviews will be conducted (dmcbride, 14:32:07)

  3. MS6 (dmcbride, 14:32:48)
    1. requirements include 1) test case implementation; 2) preliminary documentation (dmcbride, 14:33:22)
    2. also opens the stable branch window (8/11 - 9/1) (dmcbride, 14:34:17)
    3. https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates (dmcbride, 14:40:10)
    4. new form for tracking details of documentation requirements for MS6, MS10 (dmcbride, 14:40:35)
    5. https://wiki.opnfv.org/display/meetings/OPNFVDOCS opnfvdocs project meeting logistics (dmcbride, 14:45:36)

  4. vacation (dmcbride, 14:46:19)
    1. dmcbride out from Aug 7 - Aug 18 (dmcbride, 14:46:37)
    2. rpaik will run the release meeting while I'm away (2 weeks) (dmcbride, 14:47:33)


Meeting ended at 14:48:54 UTC (full logs).

Action items

  1. dmcbride create proposal for freezing scenario status page
  2. dmcbride to send email to review team specifying how reviews will be conducted


Action items, by person

  1. dmcbride
    1. dmcbride create proposal for freezing scenario status page
    2. dmcbride to send email to review team specifying how reviews will be conducted


People present (lines said)

  1. dmcbride (22)
  2. bryan_att (3)
  3. collabot (3)
  4. uli-k (3)
  5. Julien-zte (2)
  6. tallgren (2)
  7. jose_lausuch (2)
  8. yifei (1)
  9. bh526r (1)
  10. trozet (1)
  11. sofiawallin (1)


Generated by MeetBot 0.1.4.