14:00:51 <rpaik> #startmeeting Euphrates release planning
14:00:51 <collabot> Meeting started Tue Aug  8 14:00:51 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:51 <collabot> The meeting name has been set to 'euphrates_release_planning'
14:01:23 <rpaik> #rollcall
14:01:39 <tallgren> #info Tapio Tallgren
14:01:47 <uli-k> #info UIi
14:02:02 <frankbrockners> #info Frank Brockners
14:02:12 <rpaik> #info Ray Paik
14:02:23 <morgan_orange> #info Morgan (Functest)
14:02:59 <trozet> #info Tim Rozet
14:03:01 <rpaik> #link https://wiki.opnfv.org/display/meetings/Release+Planning#ReleasePlanning-August8,2017 today's agenda
14:03:18 <bh526r> #info Bin Hu
14:04:30 <yifei> #info Yifei Xue
14:04:40 <rpaik> #info no other agenda items proposed
14:04:54 <rpaik> #topic Milestone 5
14:04:58 <trevor_intel_> #info Trevor Cooper
14:06:27 <Julien-zte> #info Julien
14:06:35 <rpaik> #info trozet notes that for Apex the additional 2 weeks helped with a number of their scenarios
14:09:01 <rpaik> #info frankbrockners notes that there's an on-going issue in ODL with Karaf migration
14:10:14 <rpaik> #rpaik will be following up with the rest of the PTLs on their progress before the end of the week
14:13:05 <rpaik> #info yifei notes that k8 scenarios should be on CI in a few days (others are already on CI)
14:13:28 <Julien-zte> #info yifei notes that most of compass scenarios have run in CI
14:15:46 <rpaik> #info morgan_orange notes that he has not seen k8 tests in functest so far
14:17:22 <rpaik> #topic Milestone 6
14:17:37 <rpaik> #info new MS6 date is Aug. 25th
14:17:51 <Julien-zte> I will contact the team whether they can provide detail info to you morgan_orange
14:21:00 <rpaik> #info morgan_orange notes that work needs to be done with test case integration for feature projects (in functest)
14:27:46 <rpaik> #info discussion that there will be difficult on agree to "common" tests for ODL and it may preferable to give scenario owners the choice on what needs to be tested
14:30:22 <rpaik> #info preliminary documentation is also required for MS6
14:30:38 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates
14:32:12 <rpaik> #action rpaik to find the templates that OPNFVDOCs team put together
14:34:09 <rpaik> #info stable branch window also opens with MS6
14:35:29 <rpaik> #info frankbrockners notes that security issues for Calipso are being addressed
14:36:36 <rpaik> #endmeeting