14:00:31 <rpaik> #startmeeting OPNFV release weekly call
14:00:31 <collabot> Meeting started Tue Aug 15 14:00:31 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:31 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:31 <collabot> The meeting name has been set to 'opnfv_release_weekly_call'
14:04:15 <rpaik> anyone else beside tallgren joining on GTM?
14:04:49 <rpaik> #link https://www.gotomeeting.com/join/285662629 GTM link for the call
14:05:01 <rbbratta> gotom not working for me
14:05:09 <chigang> yes, but I can not connect gtm
14:05:24 <rpaik> hmm....
14:06:03 <rpaik> if people are continuing to have issues with GTM, I guess we can do IRC-only meeting
14:06:21 <chigang> GTM stops at verifying meeting id
14:06:27 <rbbratta> I had problems with gtm yesterday as well
14:06:48 <ttallgren> I am using this link: https://app.gotomeeting.com/?meetingId=285662629
14:06:57 <rpaik> GTM sometimes have issues with their servers
14:06:59 <ttallgren> Is it the same as others?
14:08:54 <rpaik> it's 8 past....   let's start the meeting on IRC-only and see if things improve on GTM
14:09:03 <rpaik> #rollcall
14:09:13 <rpaik> #info Ray Paik
14:09:16 <ttallgren> #info Tapio Tallgren
14:09:20 <trevor_intel> #info Trevor Cooper
14:09:28 <rbbratta> #info Ross Brattain
14:09:31 <chigang> #info Justin
14:09:44 <frankbrockners> #info Frank Brockners
14:09:47 <rpaik> thanks for joining during technical difficulties
14:10:34 <rpaik> only a few things on the agenda.  basically reminders on MS6/7, but I'd like to have a quick discussion on MS5
14:10:47 <rpaik> any other topics people want to discuss today?
14:12:09 <rpaik> #topic MS5 discussion
14:12:41 <rpaik> #info as noted on the TSC call today, the extra 2 weeks seemed to have helped most project teams
14:13:36 <rpaik> one of the questions Tapio/I had for exception reviews was that should we be tracking scenarios or projects for exceptions?  sometimes it wasn't clear depending on the scenario
14:14:36 <rpaik> for example, there was a project that had a Jenkins job for one installer (but not for other 3 installers that they were supposed to be working with)
14:16:11 <rpaik> also, do we worry about non-HA when there a Jenkins job created for the HA scenario?
14:17:29 <ttallgren> I think we do not have a good way to track how projects and scenarios go together
14:18:13 <rpaik> any feedback/comments from others?
14:18:38 <ttallgren> I checked that all scenarios that are planned for Euphrates had Jenkins jobs, but I have no idea how the projects are doing wrt MS5
14:19:21 <frankbrockners> ttallgren: agreed - that said, what OPNFV delivers in a release are scenarios... as a consequence, you probably want to track scenarios. This excludes projects that don't use scenarios as a delivery vehicle (e.g test projects)
14:19:53 <chigang> Regarding to HA/no-HA scenarios, which one has a higher priority?
14:20:25 <ttallgren> Mostly HA
14:21:12 <trevor_intel> #info We should only release scenarios that we actually test
14:21:37 <rpaik> some projects have been explicit about dropping non-HA, but it's not consistent
14:22:04 <trevor_intel> #info Assuming non-HA will work is ok but that assumption should be stated clearly
14:22:24 <chigang> Regarding to tracking scenarios, cloud we create a new jenkins label page for Euphrates. maybe we can tracking scenarios in this page.
14:22:49 <trevor_intel> Where are we with the scenario consolidation effort?
14:22:56 <rpaik> #action rpaik to work with dmcbride (when he returns) milestone tracking of scenarios and follow-up on non-HA scenarios
14:23:41 <rpaik> ttalgren, maybe you can post your scenarios google doc on the wiki?
14:24:09 <ttallgren> #link https://docs.google.com/spreadsheets/d/1CXAlc3w92XZHYtJnwd7goU7e4LhxwEy23WYMeiv7VYA/edit?usp=sharing
14:24:22 <ttallgren> This is the document I made
14:24:29 <ttallgren> for myself
14:25:18 <rpaik> any other questions/comments on MS5?
14:26:03 <rpaik> otherwise, we can quickly discuss other topics for MS6 and MS7 that dmcbride suggested
14:27:10 <rpaik> #action rpaik to follow-up with OVNO team on their MS5 status
14:27:22 <rpaik> #topic quick MS6 reminders
14:27:49 <rpaik> #info MS6 is next Friday (August 25th)
14:28:42 <rpaik> #info deliverables for MS6 are preliminary documentation plus test cases implementation
14:29:01 <rpaik> #info stable branch window also opens with MS6
14:31:05 <ttallgren> So for MS6, I will check the test results for Functest and Yardstick, and check if the documentation outlines are in place
14:31:49 <rpaik> any questions on MS6?
14:31:51 <ttallgren> Or rather "one can check the test results..."
14:33:02 <rpaik> #info this is about a month out, but stable branch closes on September 15th (MS7)
14:34:37 <rpaik> #info tallgrean asks if there is a way to automate checking preliminary documentation
14:35:19 <rpaik> with technical difficulties obviously things are pretty quiet....
14:35:31 <rpaik> any other questions/comments?
14:36:38 <rpaik> I guess not 😃  I'll end the call in about a minute
14:37:31 <rpaik> #endmeeting