14:02:33 <dmcbride> #startmeeting OPNFV release
14:02:33 <collabot> Meeting started Tue Aug 22 14:02:33 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:33 <collabot> The meeting name has been set to 'opnfv_release'
14:02:39 <dmcbride> #topic roll call
14:02:52 <dmcbride> #info David McBride
14:03:10 <rbbratta> #info Ross Brattain
14:03:11 <rpaik> #info Ray Paik
14:03:15 <trozet> #info Tim Rozet
14:03:39 <sofiawallin> #info Sofia Wallin
14:03:53 <morgan_orange> #info Morgan Richomme
14:04:00 <ttallgren> #info Tapio Tallgren
14:04:28 <chigang> #info Justin
14:05:37 <frankbrockners> #info Frank Brockners
14:06:41 <trevor_intel> #info Trevor Cooper
14:08:55 <dmcbride> #topic follow-up on milestone exception requests
14:09:39 <dmcbride> #info @frankbrockners reports that FDS is on schedule to complete their milestone exception plan by Aug 25
14:14:02 <dmcbride> #info @frankbrockners reports that the calipso project is working on a scenario to deploy the project
14:16:17 <dmcbride> #info @frankbrockners reports that the previously reported calipso security issue is an artifact of the security scan tool and not really a security problem
14:17:56 <dmcbride> #topic MS6
14:18:50 <dmcbride> #info requirements: 1) test case implementation; 2) preliminary documentation
14:19:29 <dmcbride> #info stable branch opens
14:19:47 <dmcbride> #info stable branch closes as of Sept 15
14:21:53 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates self-reporting documentation status
14:29:16 <mbeierl> #info Mark Beierl
14:37:26 <dmcbride> #topic MS7 - Sept 15
14:37:32 <rpaik> will be on phone only for the rest of the call....
14:37:40 <dmcbride> #info stable branch window closes
14:40:28 <morgan_orange> #info question mbeierl to add storperf in testing pipeline
14:40:39 <morgan_orange> #info so far installation => functest => yardstick
14:41:09 <morgan_orange> #info storperf could be run (reasonable duration)
14:41:46 <morgan_orange> #action trozet mbeierl add storperf to test pipeline in apex
14:44:32 <mbeierl> #info proposal is to add StorPerf similar to the ci/daily.sh from its git repo.  This will create as many VMs as there are Ceph nodes detected, with a volume size of 1GB, fill them with random data, and then run 10 minutes of random read/write tests with block size of 16k and queue depth of 4.  Should take less than 30 minutes total.
02:20:33 <dmcbride> #endmeeting