14:00:04 <dmcbride> #startmeeting OPNFV release
14:00:04 <collabot> Meeting started Tue Aug 29 14:00:04 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:04 <collabot> The meeting name has been set to 'opnfv_release'
14:00:12 <dmcbride> #topic roll call
14:00:17 <dmcbride> #info David McBride
14:00:58 <rpaik> #info Ray Paik
14:02:16 <morgan_orange> #info Morgan Richomme
14:03:29 <trozet> #info Tim Rozet
14:03:33 <sofiawallin> #info Sofia Wallin
14:06:53 <dmcbride> #topic MS5 milestone exceptions
14:07:10 <dmcbride> #info All open ms exceptions have been closed as completed
14:07:26 <dmcbride> #info frankbrockners confirms that the plan for FDS was completed
14:07:53 <dmcbride> #topic MS 6
14:09:22 <mbeierl> #info StorPerf's developer guide is in the wiki (https://wiki.opnfv.org/display/storperf/Development+Environment), but we are going to move that to .rst format to comply with MS6 this week.
14:10:14 <mbeierl> dmcbride: Question for discussion for whenever: when should projects remove the Danube jobs from their CI pipeline?  Sept 15?
14:11:13 <dmcbride> #info we have reporting on MS6 prelim documentation for about 75% of the projects
14:11:49 <dmcbride> #info frankbrockners reports that the Bamboo project will likely not have any documentation for the Euphrates release
14:18:44 <dmcbride> #topic MS7 - stable branch window closes
14:19:00 <dmcbride> #info scheduled for Sept 15
14:19:40 <chigang_> #info Justin
14:20:19 <dmcbride> #info PTLs are free to branch their projects any time between MS6 and MS7
14:20:53 <chigang_> Due to bad network, GTM seems not work, only IRC
14:21:44 <mbeierl> I need to drop soon, sorry
14:22:17 <dmcbride> #action dmcbride to post branching instructions for Euphrates
14:25:45 <dmcbride> #topic AoB
14:30:32 <dmcbride> #action dmcbride propose specific milestone to release CI resources to the follow-on major release
14:33:07 <mbeierl> I need to drop now, thanks everyone!
14:36:53 <dmcbride> #info trozet points out that currently, all installers move resources over to the current releases as soon as the second SR of the previous major release is released
14:37:20 <dmcbride> #info so, it probably makes sense to formally document that fact in the schedule
17:04:15 <dmcbride> #endmeeting