13:54:29 <dmcbride_> #startmeeting OPNFV release
13:54:29 <collabot> Meeting started Tue Sep 19 13:54:29 2017 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:54:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:54:29 <collabot> The meeting name has been set to 'opnfv_release'
13:54:41 <dmcbride_> #topic roll call
13:54:49 <dmcbride_> #info David McBride
14:03:02 <jose_lausuch> #info Jose Lausuch
14:03:49 <LindaWang> #info Linda Wang
14:07:16 <sofiawallin> #info Sofia Wallin
14:10:14 <Julien-zte> #info Julien
14:10:21 <rpaik> #info Ray Paik
14:11:45 <rpaik> sorry the TSC meeting went over ~10 minutes
14:13:05 <mbeierl> #info Mark Beierl (StorPerf)
14:13:33 <ttallgren> #info Tapio Tallgren
14:14:11 <ttallgren> The Dovetail project scope etc was approved in TSC and is now going to beta
14:15:34 <trevor_intel> #info Trevor Cooper
14:18:40 <dmcbride_> #topic schedule review
14:19:05 <dmcbride_> #info schedule may be impacted due to Chinese holiday first week of October
14:19:23 <dmcbride_> #info could impacted teams delay release to 5.1?
14:19:38 <dmcbride_> #info rpaik asks how many projects affected?
14:20:00 <dmcbride_> #info jmorgan1 suggests reaching out to scenario owners to guage impact
14:21:23 <dmcbride_> #action dmcbride to follow up with scenario owners per Jack's suggestion
14:22:51 <dmcbride_> #info jmorgan1 says that policy changes at Intel lab may impact some projects.  Jack has submitted request to unblock ports.
14:23:37 <dmcbride_> #action jmorgan1 provide status updates regarding Intel lab
14:24:06 <dmcbride_> #topic CI status post-branch
14:24:27 <mbeierl> sorry, what exactly is the blockage in Intel?
14:26:39 <jmorgan1> mbeierl: connections to Jenkins master at LF
14:26:55 <mbeierl> jmorgan1: ok.  No impact for StorPerf :)
14:27:09 <jmorgan1> mbeierl: good to hear
14:27:28 <mbeierl> We have moved daily off Intel pod 24 to Apex daily master
14:28:48 <dmcbride_> #info jose_lausuch says that functest has been enabled on stable/euphrates
14:28:54 <fdegir> jobs for stable branch have been created
14:29:23 <dmcbride_> #info fdegir says jobs for stable branch have been created
14:29:32 <fdegir> if any project still doesn't have them, a ticket to helpdesk should be sent
14:29:39 <rbbratta> I don't see yardstick-merge-master stable/euphrates yet
14:29:50 * fdegir is irc only...
14:30:18 <rbbratta> err, no I have to update the jenkins view dashboard
14:30:32 <mbeierl> fdegir: discussion is about docker push for stable
14:30:36 <dmcbride_> #iinfo rbbratta  says I don't see yardstick-merge-master stable/euphrates yet
14:31:01 <mbeierl> #info the existing stable tag is going to be used for docker images.
14:31:35 <fdegir> https://build.opnfv.org/ci/view/All/job/yardstick-merge-euphrates/
14:31:53 <mbeierl> #info the stable jobs for docker is controlled by the releng/jjb/releng/opnfv-docker.yml file.  Right now I have only done that for StorPerf.  All other projects are still pushing Danube branch to stable
14:32:27 <fdegir> view needs to be updated
14:33:06 <jose_lausuch> functest view is already updated https://build.opnfv.org/ci/view/functest/
14:33:12 <dmcbride_> #info test frameworks are enabled by modifying releng repo
14:33:37 <fdegir> mbeierl: that is one of the jobs i wasn't so sure about
14:33:55 <dmcbride_> #info mbeierl says that docker yaml file needs to be updated
14:34:09 <fdegir> mbeierl: better to be looked by test projects to ensure we don't mess things up
14:34:20 <LindaWang> fdegir: gotomeeting: https://global.gotomeeting.com/join/285662629
14:35:02 <fdegir> LindaWang: thx but can't join atm
14:36:35 <mbeierl> #info so each PTL needs to create a patch in releng for releng/jjb/releng/opnfv-docker.yml to update their Euphrates docker jobs
14:36:43 <dmcbride_> #action mbeierl to coordinate with PTLs to update docker yaml file
14:37:04 <mbeierl> #info bottlenecks, functest, qtip, yardstick
14:38:17 <mbeierl> #info also need patches for releng-anteater, cperf, dovetail, nfvbench
14:39:32 <mbeierl> fdegir: what jenkins jobs releng jjb patches did you submit?  We are trying to see what other projects need to update for Euphrates?
14:40:14 <fdegir> mbeierl: as you listed, i skipped test projects due to not being sure about changes to docker builds
14:40:21 <fdegir> let me link the patches
14:40:54 <mbeierl> fdegir: ok, that makes sense.
14:41:03 <fdegir> https://gerrit.opnfv.org/gerrit/42265
14:41:13 <fdegir> https://gerrit.opnfv.org/gerrit/42259
14:41:23 <fdegir> https://gerrit.opnfv.org/gerrit/42257
14:41:31 <mbeierl> #info First projects that have Docker images must propose and have docker builds merged for Euphrates.  Then the daily jobs can be created for Euphreates.
14:41:32 <fdegir> https://gerrit.opnfv.org/gerrit/42255
14:41:41 <fdegir> https://gerrit.opnfv.org/gerrit/42385
14:42:16 <fdegir> https://gerrit.opnfv.org/gerrit/42269
14:42:40 <fdegir> https://gerrit.opnfv.org/gerrit/42263
14:43:03 <mbeierl> #info pushing to Docker hub is giving "denied: requested access to the resource is denied" for at least my StorPerf jobs...
14:43:17 <fdegir> installer created their own jobs
14:43:56 <fdegir> because they know which scenarios they support and need to adjust triggers
14:45:04 <fdegir> if an installer misses jobs, then a ticket to helpdesk should be sent
14:45:27 <mbeierl> #info the full list of projects that need to update their docker jobs are: bottlenecks, functest, qtip, yardstick, releng-anteater, cperf, dovetail, nfvbench
14:46:07 <dmcbride_> narindergupta: ping
14:46:13 <rbbratta> are gerrit triggers for stable/euphrates enabled yet?
14:47:34 <fdegir> rbbratta: you mean verify jobs?
14:47:43 <rbbratta> fdegir: yes
14:48:19 <dmcbride_> I'm having problems with audio
14:48:34 <fdegir> rbbratta: yes
14:48:39 <fdegir> rbbratta: https://build.opnfv.org/ci/view/yardstick/job/yardstick-verify-euphrates
14:49:30 <rbbratta> fdegir: cool, thanks
14:53:43 <mbeierl> dmcbride_: we lost your audio again
14:53:54 <jose_lausuch> dmcbride_: are you there?
14:53:54 <dmcbride_> yes
14:55:32 <dmcbride_> #topic ODL
14:57:21 <dmcbride_> #info floating IP issues resolved in ODL.  Tests now passing for ODL noha scenarios.
15:07:14 <sofiawallin> #link https://gerrit.opnfv.org/gerrit/#/c/42243/
15:08:49 <sofiawallin> for everyone to review so that we get all project linked correctly in the composite documents
00:01:19 <dmcbride> #endmeeting