14:01:43 <dmcbride> #startmeeting OPNFV Release
14:01:43 <collabot> Meeting started Tue Sep 26 14:01:43 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:43 <collabot> The meeting name has been set to 'opnfv_release'
14:01:56 <dmcbride> #topic roll call
14:02:01 <dmcbride> #info David McBride
14:03:23 <rpaik> #info Ray Paik
14:03:28 <ttallgren> #info Tapio Tallgren
14:03:31 <sofiawallin> #info Sofia Wallin
14:03:33 <trevor_intel> #info Trevor Cooper
14:03:40 <jose_lausuch> #info Jose Lausuch
14:03:42 <jmorgan1> #info Jack Morgan
14:03:48 <StuartMackie> #info Stuart Mackie
14:04:53 <yifei> #info Yifei Xue
14:07:35 <bh526r> #info Bin Hu
14:07:38 <CristinaPauna> #info Cristina Pauna
14:07:51 <alec-hothan> #info Alec Hothan
14:09:45 <dmcbride> #topic schedule
14:09:53 <dmcbride> #info release Oct 6
14:10:02 <dmcbride> #info download page goes live Oct 10
14:10:13 <dmcbride> #info intent to release opens Oct 3
14:11:10 <dmcbride> #info new projects should submit proposals no later than mid-October
14:11:42 <dmcbride> #topic CI/CD post branch
14:14:06 <dmcbride> #link https://jira.opnfv.org/browse/RELENG-315
14:14:49 <dmcbride> #info issue with docker builds due to increasing requirements
14:17:27 <dmcbride> #info solution is a combination of improved script and more servers
14:18:37 <dmcbride> #action dmcbride to follow up with mbeierl and aricg about whether additional servers would improve the situation
14:19:11 <mbeierl> I'm irc only and need to drop in 5 minutes, sorry
14:20:37 <dmcbride> #topic Intel lab
14:22:04 <dmcbride> #info all affected installers are using alternate POD
14:22:47 <dmcbride> #info only affected project is VSPerf
14:25:17 <dmcbride> #info jmorgan1 - no new update.  No ETA for resolution.
14:29:17 <dmcbride> #topic dashboard
14:31:45 <jose_lausuch> #info Compass and Joid missing results on euphrates branch
14:31:53 <trozet> jose_lausuch: what URL was that?
14:31:58 <jose_lausuch> #info the rest are slowly showing the results obtained from CI
14:32:02 <trozet> jose_lausuch: i go to http://testresults.opnfv.org/reporting/functest/ and nothing
14:32:05 <jose_lausuch> trozet: http://testresults.opnfv.org/reporting/euphrates/functest/status-apex.html
14:32:34 <trozet> https://bugs.opendaylight.org/show_bug.cgi?id=9181
14:32:34 <trozet> https://bugs.opendaylight.org/show_bug.cgi?id=9182
14:32:34 <trozet> https://bugs.opendaylight.org/show_bug.cgi?id=9180
14:33:09 <dmcbride> #topic ODL
14:33:27 <dmcbride> #link https://bugs.opendaylight.org/show_bug.cgi?id=9181
14:33:44 <dmcbride> #link https://bugs.opendaylight.org/show_bug.cgi?id=9182
14:33:58 <dmcbride> #link https://bugs.opendaylight.org/show_bug.cgi?id=9180
14:34:28 <dmcbride> #info still having issues with floating IP
14:34:36 <trozet> jose_lausuch: http://testresults.opnfv.org/ doesnt work, but the specific link you gave does
14:34:58 <dmcbride> #topic documentation
14:35:07 <jose_lausuch> trozet: strange, please use my link until we find out
14:35:17 <trozet> jose_lausuch: thanks will do
14:35:27 <dmcbride> #link https://gerrit.opnfv.org/gerrit/#/c/42243/
14:35:38 <trozet> jose_lausuch: i think there is some error with the calculations in the results
14:36:02 <jose_lausuch> these results need more iterations
14:36:07 <jose_lausuch> to get more score
14:36:14 <jose_lausuch> since we count last 4 times
14:36:23 <trozet> jose_lausuch: yeah if there are less than 4 results, should only calculate out of 1 instead of out of 4
14:37:28 <jose_lausuch> trozet: that logic applies only to the beginning so we never implemented that case, so we need to wait a bit to get more iterations
14:40:42 <trozet> jose_lausuch: 12 days :)
14:40:47 <trozet> jose_lausuch: for daily to finish 3 more times
14:41:17 <dmcbride> #info sofiawallin requests that scenario owners provide documentation
14:42:12 <jose_lausuch> trozet: we don't have the resources to implement that now :(
14:42:25 <dmcbride> #info dmcbride requests that scenario owners update intent-to-release column on the scenario status page
14:43:02 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status
14:43:12 <trozet> jose_lausuch: totally understand :)
14:48:20 <dmcbride> #topic proposed revision to versioning ( alec-hothan)
14:48:25 <dmcbride> #link https://wiki.opnfv.org/display/releng/OPNFV+projects+and+OPNFV+release+versioning
14:58:11 <rbbratta> dmcbride: euphrates yardstick results are invalid because they are using the danube docker containers.  need to merge https://gerrit.opnfv.org/gerrit/#/c/43055/ to build yardstick euphrates docker containers
14:58:34 <jose_lausuch> alec-hothan: what about tag name "release-5.0.0" ?  opnfv/yardstick:release-5.0.0
14:59:45 <bh526r> I assume that Alec's commute schedule doesn't allow to discuss it on Thursday. So we will continue to discuss it via email.
15:04:30 <dmcbride> #info continue discussion about the versioning proposal on open thread in tech-discuss
15:05:17 <dmcbride> #info TSC will vote on the change to the versioning next week (Oct 3)
15:05:24 <dmcbride> #endmeeting