13:59:54 <dmcbride> #startmeeting OPNFV Release
13:59:54 <collabot> Meeting started Tue Oct  3 13:59:54 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:54 <collabot> The meeting name has been set to 'opnfv_release'
14:00:04 <dmcbride> #topic roll call
14:00:12 <dmcbride> #info David McBride
14:01:03 <mbeierl> #info Mark Beierl
14:01:47 <sofiawallin> #info Sofia Wallin
14:03:20 <trevor_intel> #info Trevor Cooper
14:03:23 <morgan_orange> #info Morgan Richomme (proxy Jose)
14:04:06 <rpaik> #info Ray Paik
14:10:33 <dmcbride> #topic euphrates
14:10:46 <CristinaPauna> #info Cristina Pauna
14:10:47 <dmcbride> #info release slipped to Oct 20
14:11:10 <dmcbride> #info we will likely eliminate one of the two point releases and just have one point release on Dec 15
14:11:23 <dmcbride> #topic F release schedule
14:12:02 <dmcbride> #link https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release
14:13:01 <dmcbride> #info intent to participate open until Nov 3 (MS1)
14:14:33 <dmcbride> #info voting in process for the F-release name.  Voting closes Friday.
14:15:14 <trevor_intel> StuartMackie: Still not clear to me how to tell which scenarios use Opencontrail ... either here https://wiki.opnfv.org/display/SWREL/Euphrates+Scenario+Status or here http://testresults.opnfv.org/reporting/euphrates/functest/status-apex.html
14:15:20 <rpaik> #link https://www.surveymonkey.com/r/Y2CFCKP poll for F-release name
14:15:52 <dmcbride> #topic CI/CD status
14:17:05 <dmcbride> #info CristinaPauna says that ArmBand project continuing to work on YardStick integration with MCP
14:18:24 <dmcbride> #info release engineering team has workaround to Intel lab firewall issue
14:20:06 <dmcbride> #action bramwelt to contact trevor_intel with info regarding workaround
14:21:30 <dmcbride> #action bramwelt to contact KVM4NFV PTL (Jiming Sun) about workaround
14:21:49 <jmorgan1> KVM4NFV is already using workaround
14:22:28 <bramwelt> jmorgan1: +1
14:22:48 <dmcbride> jmorgan1: any updates on lab status?
14:24:07 <dmcbride> #info bramwelt says that workaround is strictly temporary and will be removed once jmorgan1 request to corp IT has been resolved
14:28:22 <dmcbride> #info morgan_orange dashboard follows branch => installer => project
14:32:57 <dmcbride> #action dmcbride to start email thread about branching process improvement
14:34:56 <dmcbride> #topic docker builds
14:36:39 <dmcbride> #info mbeierl says that docker build performance has improved
14:37:07 <dmcbride> #info there is a new patch related to RELENG-315 but mbeierl has not yet evaluated
14:38:00 <dmcbride> #info morgan_orange says that we need a more consistent approach to docker builds
14:41:42 <dmcbride> #info alec hothan agrees that we need an improved approach to container use within OPNFV
14:45:36 <dmcbride> #info should RELENG take responsibility for implementing a consistent docker build service for all projects?
14:46:12 <dmcbride> #info morgan_orange suggests discussing with cedric
14:49:04 <morgan_orange> #action bramwelt plan a slot dor discussion during next plugfest (at least Alec and Cedric)
14:49:13 <dmcbride> #info alec hothan says that we need tagging proposal for docker containers for Euphrates
14:49:43 <morgan_orange> https://hub.docker.com/r/opnfv/functest-healthcheck/tags/
14:51:33 <mbeierl> #info Projects that create docker builds via releng: releng-anteater, bottlenecks, cperf, dovetail, functest, nfvbench, qtip, storperf, yardstick
14:53:44 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Euphrates+Release plugfest wiki (incl.registration link)
14:58:31 <dmcbride> #action alec hothan to send email to tech-discuss summarizing issues for Euphrates
15:00:44 <dmcbride> #endmeeting