14:03:41 <dmcbride> #startmeeting OPNFV Release
14:03:41 <collabot`> Meeting started Tue Oct 10 14:03:41 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:41 <collabot`> The meeting name has been set to 'opnfv_release'
14:03:48 <dmcbride> #topic roll call
14:03:53 <dmcbride> #info Daavid McBride
14:04:16 <jose_lausuch> #info Jose Lausuch
14:04:26 <CristinaPauna> #info Cristina Pauna
14:04:39 <rpaik> #info Ray Paik
14:04:42 <hw_wutianwei> #info tianwei wu
14:05:11 <chigang_> #info Justin
14:05:25 <trozet> #info Tim Rozet
14:08:59 <dmcbride> #topic schedule review
14:09:20 <dmcbride> #info Euphrates test complete Oct 17
14:09:26 <dmcbride> #info release on Oct 20
14:09:42 <dmcbride> #info download page planned to go live on Tues, Oct 24
14:11:13 <dmcbride> #info Fraser MS1 is Nov 03 - release planning due
14:11:27 <dmcbride> #info MS1 is also the close of the intent to participate window
14:12:19 <dmcbride> #link https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release
14:15:12 <dmcbride> #info chigang_ asks about MS3
14:15:26 <dmcbride> #info MS3.0 is scheduled for Dec 15
14:16:44 <dmcbride> #topic Huawei lab status
14:18:44 <dmcbride> #info chigang_ says that all Huawei pods are online
14:21:20 <jose_lausuch> https://build.opnfv.org/ci/view/functest/job/functest-joid-baremetal-daily-euphrates/
14:27:32 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-October/018394.html
14:36:10 <rpaik> need to drop off....
14:37:15 <dmcbride> #topic branching improvement
14:38:26 <dmcbride> #info test results dashboard requires creation of web pages
14:38:35 <dmcbride> #info this could be done prior to branching
14:39:46 <dmcbride> #info possibly, this could be automated
14:40:27 <dmcbride> #info note that testresults.opnfv.org does not link to test results
14:40:58 <dmcbride> #action jose_lausuch to contact LF release eng to fix testresults.opnfv.org
14:42:14 <dmcbride> #action dmcbride to discuss with LF team whether LF can create web pages
14:44:05 <dmcbride> #info jose_lausuch notes that typically morgan has done this in the past
14:46:06 <trozet> #link https://github.com/opnfv/releng/blob/master/jjb/apex/scenarios.yaml.hidden
14:47:00 <jmorgan1> jose_lausuch: pharos dashboard will be developed by unh team (Lincoln/Parker)
14:47:17 <jose_lausuch> jmorgan1: ah ok, I thought LF :)
14:47:22 <jmorgan1> jose_lausuch: after production ready, perhaps it can be handed over to LF
14:47:32 <jmorgan1> jose_lausuch: at this point unh is working on it
14:47:37 <jose_lausuch> jmorgan1: ok, thanks
14:47:50 <jmorgan1> jose_lausuch: no worries, thanks for starting that effort
14:50:20 <dmcbride> #info trozet notes that updating Jenkins jobs for branch could be done prior to branch, but does not buy that much time
14:52:19 <dmcbride> #info trozet says "if functest containers break then that blocks us"
14:56:22 <jose_lausuch> https://wiki.opnfv.org/display/functest/Functional+testing+gating
14:57:45 <jose_lausuch> sorry, my audio is very bad
14:58:02 <jose_lausuch> gating jobs, to avoid merging bugs
14:58:26 <jose_lausuch> same as Apex verify jobs
14:58:58 <jose_lausuch> we probably will use a virtual openstack deployment and test the "new" code
14:59:19 <jose_lausuch> the draft idea is here https://wiki.opnfv.org/display/functest/Functional+testing+gating
15:02:51 <dmcbride> #info jose_lausuch says that Functest project has a plan to gate jobs to avoid merging bugs
15:03:01 <dmcbride> #link https://wiki.opnfv.org/display/functest/Functional+testing+gating
15:03:12 <dmcbride> #endmeeting