14:00:28 <dmcbride> #startmeeting OPNFV release
14:00:28 <collabot> Meeting started Tue Oct 17 14:00:28 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:28 <collabot> The meeting name has been set to 'opnfv_release'
14:00:38 <dmcbride> #topic roll call
14:00:42 <dmcbride> #info David McBride
14:01:53 <jose_lausuch> #info Jose Lausuch
14:02:28 <rpaik> #info Ray Paik (IRC only)
14:02:33 <sofiawallin> #info Sofia Wallin
14:03:17 <CristinaPauna> #info Cristina Pauna
14:03:19 <trozet> #info Tim Rozet
14:03:30 <StuartMackie> #info Stuart Mackie
14:03:44 <timirnich> #info Tim Irnich
14:03:56 <GeraldK> #info Gerald Kunzmann
14:04:02 <yifei> #info Yifei Xue (proxy for Justin)
14:05:05 <dmcbride> #topic schedule
14:05:15 <alec-hothan> #info alec hothan
14:05:37 <trevor_intel_> #info Trevor Cooper
14:05:42 <dmcbride> #info Euphrates 5.0 approved for release on Friday, per the revised schedule
14:06:10 <dmcbride> #info today (Oct 1&) is the completion of formal testing
14:07:07 <dmcbride> #info scenario owners should revise intent to release for scenarios that are failing deploy
14:07:44 <dmcbride> #info Oct 18 (tomorrow) - final documentation
14:09:25 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Euphrates
14:09:56 <dmcbride> #info PTLs please update documentation compliance page as you finalize your documentation
14:12:31 <dmcbride> #info Oct 19 - JIRA cleanup
14:15:23 <dmcbride> #info issues either closed or the "fix version" field updated to a future release
14:16:33 <dmcbride> #info no issues should be assigned to 5.0.0 or older versions
14:20:16 <dmcbride> #action dmcbride to look into updating release status for current and past release versions in JIRA
14:22:07 <dmcbride> #info release and tag repos on Friday, Oct 20
14:22:49 <dmcbride> #info tagging instructions updated per TSC vote on version naming
14:23:23 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Euphrates
14:23:59 <dmcbride> #info jose_lausuch to update script that's used for tagging containers to use revised naming convention
14:26:40 <dmcbride> #info GeraldK asks whether LF will tag repos
14:27:16 <dmcbride> #info dmcbride says that first preference is for PTLs to tag own repos, but then LF (Aric) will tag any that have not been tagged by Oct 20
14:27:59 <dmcbride> #info Fraser MS1 is Nov 3
14:29:21 <dmcbride> #info two events:  (1) intent to participate window closes; (2) project release planning due
14:32:47 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
14:33:54 <jose_lausuch> with all the non-native speakers in the community, no one will pronounce it right :D
14:34:12 <dmcbride> #info PTLs may add their release plans on the Fraser release page
14:41:06 <dmcbride> #topic test results dashboard
14:41:30 <dmcbride> #info community (i.e. morgan, etc.) should add redirect to http://testresults.opnfv.org
14:43:13 <dmcbride> #info community needs to add web pages to test results dashboard for branches
14:46:47 <dmcbride> #info trozet points out that change to "Alpine" containers was a source of delay
14:49:20 <dmcbride> #topic proposal to lock down ODL as of MS3.2
14:50:07 <dmcbride> #info timirnich says that version of ODL used by os-odl-nofeature-noha at MS3.2 should not be changed afterward
14:54:49 <trozet> #link https://jira.opnfv.org/browse/APEX-112
14:54:52 <dmcbride> #info trozet says that floating IP issues are an ongoing problem, crossing multiple major releases
14:58:34 <dmcbride> #info need releng tool to extract logs for ODL, OVS, etc. (not a functest issue)
15:03:40 <CristinaPauna> sorry I dropped out like this, I lost audio
15:04:03 <dmcbride> #info continue discussion in weekly technical call and/or infra call
15:04:37 <dmcbride> #action dmcbride request agenda space for log discussion
15:04:41 <dmcbride> #endmeeting