14:02:18 <dmcbride> #startmeeting OPNFV Release
14:02:18 <collabot> Meeting started Tue Oct 24 14:02:18 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:18 <collabot> The meeting name has been set to 'opnfv_release'
14:02:24 <dmcbride> #topic roll call
14:02:32 <CristinaPauna> #info Cristina Pauna
14:02:35 <mbeierl> #info Mark Beierl
14:02:40 <bh526r> #info Bin Hu
14:02:45 <dmcbride> #info David McBride
14:02:47 <sofiawallin> #info Sofia Wallin
14:05:02 <chigang_> #info Justin
14:08:34 <dmcbride> #topic schedule review
14:08:43 <dmcbride> #info Euphrates 5.0 released
14:08:52 <dmcbride> #info download page went live today
14:12:37 <dmcbride> #info reminder --> just one point release for Euphrates on December 15 (euphrates 5.1)
14:14:41 <dmcbride> #info MS1 - Nov 3
14:15:33 <dmcbride> #info two events:  1) intent to participate window closes; 2) project release plans
14:16:05 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Projects+Intending+to+Participate+in+the+Fraser+Release
14:18:12 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Fraser
14:19:22 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
14:19:57 <mbeierl> Sorry, I need to drop
14:20:45 <dmcbride> #info Nov 17 - MS2 - test cases documented in the test case database
14:22:56 <dmcbride> #topic docker containers
14:24:54 <dmcbride> #info common container build facility will be discussed on the infra call next Monday
14:26:26 <dmcbride> #info what about documentation?
14:28:52 <dmcbride> #info currently, individual test/tool projects have their own documentation
14:29:01 <dmcbride> #info suitable only for tools?
14:31:05 <dmcbride> #action discuss with Ray whether docker hub is appropriate for OPNFV, or whether OPNFV should maintain its own hub
14:32:32 <dmcbride> #info CristinaPauna says that releng has a script for building containers
14:33:52 <chigang_> Configure automated builds on Docker Hub #link https://docs.docker.com/docker-hub/builds/
14:36:08 <dmcbride> #info functest used docker automated builds, but will update releng script to provide necessary functionality for the Fraser release
14:38:14 <dmcbride> #info chigang_ prefers to use docker automated builds
14:41:58 <dmcbride> #info trozet says that functest container builds not triggered for changes in dependency code (e.g. SNAPS)
14:42:56 <LindaWang> #info https://wiki.opnfv.org/display/functest/Functional+testing+gating
14:44:34 <dmcbride> #info LindaWang says that functest plan for Fraser release *may* take this issue into consideration
14:45:35 <dmcbride> #action LindaWang verify that linked plan includes triggering builds for changes in functest dependencies, such as SNAPS.  File JIRA with functest if it does not.
14:46:58 <dmcbride> #topic logging facility for releng
14:47:18 <dmcbride> #info also on the agenda for Oct 30 infra meeting
14:50:33 <dmcbride> #action trozet to send email to dmcbride describing requirements/features of logging facility
14:55:20 <dmcbride> #topic tracking installer health after MS3
14:55:55 <dmcbride> #info trozet says that there was discussion at the summit about having a deployment dashboard
14:56:31 <dmcbride> #action dmcbride to follow up with Ray / bitergia about dashboard
14:57:31 <dmcbride> #endmeeting