15:01:16 <dmcbride> #startmeeting OPNFV release
15:01:16 <collabot> Meeting started Tue Nov 14 15:01:16 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:16 <collabot> The meeting name has been set to 'opnfv_release'
15:01:23 <dmcbride> #topic roll call
15:01:30 <dmcbride> #info David McBride
15:03:37 <yifei1> #info Yifei Xue (proxy for Justin)
15:03:40 <LindaWang> #info Linda Wang
15:04:25 <jose_lausuch> #info Jose Lausuch
15:04:25 <rpaik> #info Ray Paik
15:07:35 <sofiawallin> #info Sofia Wallin
15:08:09 <dmcbride> #topic schedule review
15:08:36 <dmcbride> #info MS2 - test case documentation - Nov 17
15:09:23 <CristinaPauna> #info Cristina Pauna
15:09:45 <dmcbride> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6825128
15:17:41 <timirnich> #info clarification on the purpose of MS02: if a project adds a new testcase, it has to provide the declaration since the results database otherwise cannot store the test results. I.e., enabling a testcase in CI/results db
15:18:53 <timirnich> #info a side objective is to get indication that a project has spent the required effort on test coverage  from a release management perspective
15:24:19 <dmcbride> #info MS3.0 - installer can deploy os-nosdn-nofeature-noha scenario using designated version of OpenStack - Dec 15
15:28:30 <dmcbride> #info timirnich says that we need to have an ongoing means to track the status of basic scenarios following MS3.x
15:29:08 <dmcbride> #info timirnich suggests that we can use emails generated by Jenkins when a scenario deployment fails
15:29:35 <dmcbride> #info Cedric agrees with Tim
15:35:46 <dmcbride> #info timirnich asks whether we should specify a minimum frequency for basic scenario builds
15:36:21 <dmcbride> #action dmcbride poll scenario owners about frequency of basic scenario builds
15:38:03 <dmcbride> #info timirnich suggests a plugfest topic around installer management in the context of release planning
15:38:48 <dmcbride> #info Euphrates 5.1 is also scheduled for Dec 15
15:40:38 <dmcbride> #topic status of Euphrates stable branch
15:41:20 <dmcbride> #info CristinaPauna says that Fuel issue was due to upstream changes which have now been resolved
15:46:42 <dmcbride> #info timirnich asks whether we have policy regarding use of upstream components, as far as using head-of-branch vs. a specific release tag
15:47:51 <dmcbride> #action dmcbride add discussion of how upstream components are referenced in builds to release meeting agenda
15:53:50 <dmcbride> #info bryan_att says that we need to categorize and track deployment failures to help diagnose issues
15:55:38 <dmcbride> #topic euphrates retrospective
15:56:39 <dmcbride> #info bryan_att says that Models and VES have re-joined because their time away from the project yielded a better understanding of how OPNFV provides value to ONAP
16:05:43 <dmcbride> #endmeeting