15:02:00 <dmcbride> #startmeeting OPNFV Release
15:02:00 <collabot> Meeting started Tue Nov 21 15:02:00 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:00 <collabot> The meeting name has been set to 'opnfv_release'
15:02:27 <dmcbride> #topic roll call
15:02:39 <dmcbride> #info David McBride
15:02:44 <chigang_> #info Justin
15:02:50 <trozet> #info Tim Rozet
15:02:53 <timirnich> #info Tim Irnich
15:02:54 <CristinaPauna> #info Cristina Pauna
15:03:02 <hw_wutianwei> #info tianwei
15:03:11 <sofiawallin> #info Sofia Wallin
15:07:32 <dmcbride> #topic schedule review
15:07:44 <dmcbride> #info MS3.0 - Dec 15
15:08:59 <dmcbride> #info installers able to deploy nosdn / nofeature scenario and run health check
15:11:46 <dmcbride> #info Apex able to deploy scenario using virtual.  Will be able to deploy to bare metal soon.
15:12:37 <dmcbride> #info Compass has nearly completed Pike integration
15:14:40 <dmcbride> #info Compass unaffected by lab migration, since they are using different resources
15:15:18 <dmcbride> #info Armband gated by x86 migration to Pike
15:16:09 <chigang_> #info Compass almost finished Pike integration on Ubuntu, Pike on Centos 7.4 is still under development.
15:16:58 <dmcbride> #info CristinaPauna expects that MCP/Fuel (x86) will complete migration next week.  Armband, shortly after.
15:18:52 <dmcbride> #info Cedric says that health check is available for three installers, at least:  Apex, Compass, Fuel
15:19:35 <chigang_> #info Justin says Compass plans to integrate Barometer into Euphrates first, then switch master to OpenStack Pike.
15:25:29 <dmcbride> #info Euphrates 5.1 - December 15
15:26:10 <dmcbride> #info trozet says that failures on Apex due to repo expiration in RDO while Tim was OOO
15:28:16 <dmcbride> #info JOID is able to run CI again, using new Intel POD that was completed on Monday
15:29:39 <hw_wutianwei> #link https://wiki.opnfv.org/display/pharos/Huawei+Hosting
15:29:39 <dmcbride> #topic Huawei lab outage
15:31:25 <dmcbride> #info Huawei lab migration begins this week and will continue through December
15:32:13 <chigang_> #info Dovatail, Functest, Container4nfv,JOID will be affected by Huawei POD migration
15:36:18 <dmcbride> #info all pods in Xi'an lab affected (https://wiki.opnfv.org/display/pharos/Huawei+Xi%27an+Lab)
15:37:35 <dmcbride> #action dmcbride to follow up with impacted projects
15:39:27 <chigang_> All of PODs in Xi'an Lab will be migrated into Shanghai, the projects affected by migration can get PODs from Huawei Munich Lab or wait  PODs resource  re-online in Shanghai Lab
15:40:51 <dmcbride> #topic use of upstream components
15:44:58 <dmcbride> #info Apex references branches during development, but uses specific tags for release
15:51:13 <dmcbride> #info CristinaPauna says that she believes that Armband and Fuel do something similar to Apex
15:56:05 <yifei1> #info when integrtion, compass will choose a specific tag (usually the latest one) on upsteam stable branch, unless  encounters a bug, compass will not change the commit anymore, even when opnfv releases
15:59:13 <chigang_> yifei1: Thanks
15:59:30 <dmcbride> yifei1: thanks for the explanation
15:59:56 <yifei1> welcome, sorry for voice problem
16:00:11 <dmcbride> #info chigang_ says All of PODs in Xi'an Lab will be migrated into Shanghai, the projects affected by migration can get PODs from Huawei Munich Lab or wait  PODs resource  re-online in Shanghai Lab
16:02:08 <dmcbride> #info timirnich says that we need to be able to better monitor status of installers and scenarios on stable branch in order to detect regressions, like the problem with Euphrates branch, as early as possible.
16:02:45 <dmcbride> #info dmcbride shares spreadsheet used to manually track status of scenarios
16:03:24 <dmcbride> #info trozet and timirnich agree that we need a dashboard that replicates function of spreadsheet
16:03:52 <dmcbride> #info could this be an intern project or would it be better for bitergia?
16:04:16 <dmcbride> #action dmcbride to follow up with rpaik about best approach to develop dashboard
16:04:21 <dmcbride> #endmeeting