15:01:01 <dmcbride> #startmeeting OPNFV release
15:01:01 <collabot> Meeting started Tue Nov 28 15:01:01 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:01 <collabot> The meeting name has been set to 'opnfv_release'
15:01:09 <dmcbride> #topic roll call
15:01:20 <dmcbride> #info David McBride
15:02:01 <yifei> #info Yifei Xue (Proxy for Justin)
15:02:17 <ollivier> #info Cédric OLLIVIER
15:02:33 <mbuil> #info Manuel Buil
15:02:44 <CristinaPauna> #info Cristina Pauna
15:04:17 <trozet> #info Tim Rozet
15:06:56 <dmcbride> #topic schedule review
15:07:43 <mtahhan_> #info Maryam Tahhan
15:08:50 <dmcbride> #info release plan review continues today at 11 a.m. PT
15:09:59 <dmcbride> #info MS3.0 - Dec 15
15:11:29 <dmcbride> #info JOID, Daisy, Fuel (x86) have completed integration of OS Pike
15:12:17 <dmcbride> #info Compass will complete integration this week
15:13:01 <dmcbride> #info Apex will execute baremetal run beginning today
15:13:36 <dmcbride> #info Fuel (aarch64) expects to begin integration next week and be done in time for MS3.0
15:16:18 <ollivier> #link https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/598/console
15:17:22 <ollivier> #link https://build.opnfv.org/ci/view/functest/job/functest-daisy-baremetal-daily-master/183/console
15:21:23 <dmcbride> #info health check enabled can be confirmed by the string "Running Functest tier 'healthcheck'" for each installer
15:22:09 <dmcbride> #info this string may be found by examining the functest jenkins job console output for a particular scenario
15:33:16 <dmcbride> #info timirnich asks about monitoring installer status once MS3 requirements met
15:34:10 <dmcbride> #info short term plan is for release manager to manually check status of nosdn-nofeature scenario for each installer and report results to team on a weekly basis
15:34:17 <dmcbride> #info reporting by email or IRC
15:35:03 <dmcbride> #action dmcbride to add requirement to MS3 that installers maintain a one run per week minimum for nosdn-nofeature scenarios
15:35:55 <dmcbride> #info Euphrates 5.1 scheduled for Dec 15
15:39:41 <dmcbride> #info all scenarios that had regressed post-5.0 release are now passing the deploy step
15:40:09 <dmcbride> #info timirnich points out that we also need to examine current test results as compared to results at 5.0 release
15:42:04 <dmcbride> #topic MS4 definition
15:50:51 <dmcbride> #info mtahhan_ suggests that test projects submit last jenkins run for a particular date
15:51:09 <dmcbride> #link https://build.opnfv.org/ci/view/vswitchperf/job/vswitchperf-daily-master/lastSuccessfulBuild/ for example
15:56:44 <dmcbride> #info test projects run unit tests but not functional tests against a reference platform.  No infra support currently.
16:02:46 <dmcbride> #info which projects does MS4 apply to?  Functest, Yardstick, VSPerf, StorPerf.
16:03:15 <dmcbride> #info mtahhan_ says any project that belongs to the test working group
16:04:42 <dmcbride> #info what about projects that depend on test frameworks.  For example, HA depends on Yardstick.
16:04:48 <dmcbride> #endmeeting