15:00:13 <dmcbride> #startmeeting OPNFV release
15:00:13 <collabot> Meeting started Tue Dec 12 15:00:13 2017 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:13 <collabot> The meeting name has been set to 'opnfv_release'
15:00:23 <dmcbride> #topic roll call
15:00:27 <dmcbride> #info David McBride
15:01:23 <yifei> #info Yifei Xue (proxy for Justin)
15:05:51 <rpaik> #info Ray Paik
15:06:25 <sofiawallin> #info Sofia Wallin
15:16:45 <CristinaPauna> #info Cristina Pauna
15:29:24 <dmcbride> #topic schedule review
15:29:46 <dmcbride> #info Dec 15 - Fraser MS3.0
15:30:45 <dmcbride> #info requirements:  deploy nosdn / nofeature scenario and run health check
15:31:53 <dmcbride> #info CristinaPauna says that health check does not yet run on ARM
15:35:12 <CristinaPauna> #info patch for functest on arm in work https://gerrit.opnfv.org/gerrit/#/c/48389
15:41:59 <dmcbride> #info CristinaPauna says that Armband integration in progress, but confident about MS3.0
15:43:39 <dmcbride> #info Euphrates 5.1 - Dec 15
15:44:54 <dmcbride> #action dmcbride follow up with PTLs about updating release notes
15:45:44 <dmcbride> #info complete testing Dec 13
15:46:03 <dmcbride> #info update documentation by Dec 14
15:46:21 <dmcbride> #info update JIRA and tag repos
15:46:51 <dmcbride> #info download page goes live Dec 18 or 19
15:50:14 <dmcbride> #info MS4 - test framework ready - Jan 12
15:50:48 <dmcbride> #info test frameworks (functest, yardstick, vsperf, storperf) ready for users to implement and execute test cases
15:51:48 <dmcbride> #info MS3.1 - Jan 15
15:52:08 <dmcbride> #info installers able to pass health check for nosdn / nofeature scenario
15:52:45 <dmcbride> #info MS3.2 - Feb 02
15:53:01 <dmcbride> #info installers able to deploy sdn scenarios and pass health check
15:55:23 <dmcbride> #topic TSC approval of Euphrates 5.1 release
15:55:29 <dmcbride> #info vote by mail
15:55:50 <dmcbride> #info rpaik says that vote is due by Thursday noon PT
16:00:30 <dmcbride> #endmeeting