15:01:23 <dmcbride> #startmeeting OPNFV release
15:01:23 <collabot> Meeting started Tue Jan 16 15:01:23 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:23 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:23 <collabot> The meeting name has been set to 'opnfv_release'
15:01:31 <dmcbride> #topic roll call
15:01:37 <dmcbride> #info David McBride
15:02:27 <CristinaPauna> #info Cristina Pauna
15:02:28 <trozet> #info Tim Rozet
15:02:38 <bryan_att> #info Bryan Sullivan
15:03:47 <LindaWang> #info Linda Wang
15:07:52 <dmcbride> #topic schedule review
15:07:59 <dmcbride> #info MS4 last Friday
15:08:12 <dmcbride> #info full compliance except for Yardstick
15:08:20 <dmcbride> #info will be following up with Ross this week
15:09:17 <dmcbride> #info MS3.1 is TODAY
15:09:30 <dmcbride> #info trozet says that Apex is in compliance
15:10:11 <trozet> #link https://build.opnfv.org/ci/job/functest-apex-baremetal-daily-master/677/console
15:14:46 <dmcbride> #info CristinaPauna says that both flavors of Fuel are compliant
15:21:01 <dmcbride> #action dmcbride to discuss RPM/ISOs vs. internet downloads (e.g. git clone) with Tim Irnich and Ray.  Should this be discussed at the TSC?
15:28:24 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser#Fraser-OpenStackVersion
15:29:14 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
15:30:44 <dmcbride> #info MS3.2 - Feb 02
15:31:33 <dmcbride> #info requirements - deploy sdn-nofeature scenario and pass health check
15:34:22 <dmcbride> #info MS5 - scenario integration - March 02
15:52:22 <dmcbride> #topic distribution requirements
15:53:47 <dmcbride> #action timirnich to raise question with infra WG of how can we simplify offline distribution of OPNFV artifacts?
15:55:18 <dmcbride> #action timirnich and dmcbride to talk with rpaik about getting clarification from TSC about OPNFV distribution requirements?  Is offline support required?  What artifacts are acceptable?  What about "git clone" approach used by JOID and Fuel?
15:58:05 <dmcbride> #info timirnich says that it's ok to download a limited number of files to a location, then run installer that can access files in that location.  This would be as opposed to pulling files directly off the internet by the installer, i.e. local repo.
15:59:08 <dmcbride> #endmeeting