03:29:51 <dmcbride> #startmeeting OPNFV APAC release
03:29:51 <collabot> Meeting started Wed Jan 24 03:29:51 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:29:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:29:51 <collabot> The meeting name has been set to 'opnfv_apac_release'
03:30:01 <dmcbride> #topic roll call
03:30:08 <dmcbride> #info David McBride
03:30:10 <zhihui_wu> #info zhihui_wu
03:30:21 <dmcbride> zhihui_wu: greetings
03:30:24 <huzhj> #info Zhijiang Hu
03:30:42 <zhihui_wu> dmcbride,:)
03:31:36 <shangxdy> #info shangxdy
03:31:44 <dmcbride> serena-zte: are you joining us?
03:32:00 <dmcbride> Julien-zte: are you available?
03:32:02 <serena-zte> #info SerenaFeng
03:32:10 <dmcbride> hello serena-zte
03:32:26 <dmcbride> gabriel_yuyang: are you available?
03:32:27 <serena-zte> hello
03:32:38 <serena-zte> Julien-zte is on business trip
03:32:42 <gabriel_yuyang> dmcbride: coming
03:32:44 <dmcbride> shangxdy: are you available?
03:32:47 <serena-zte> I think he will not join us this time
03:32:56 <dmcbride> ok - thanks, Serena
03:32:58 <zhihui_wu> hi, dmcbride, Julien-zte is on business trip
03:33:05 <dmcbride> ok
03:33:20 <shangxdy> Hi, dmcbride
03:33:31 <dmcbride> hello
03:33:34 <dmcbride> thanks for joining
03:34:15 <dmcbride> ok - let's get started
03:34:33 <dmcbride> first of all, my apologies again for missing the meeting two weeks ago
03:34:43 <dmcbride> I feel very embarrassed about that
03:34:47 <dmcbride> :(
03:35:00 <dmcbride> let's do a quick review of the schedule
03:35:12 <dmcbride> #topic schedule review
03:35:50 <dmcbride> #info dmcbride completed verification of milestone compliance for MS3.1 and MS4 last week
03:36:03 <dmcbride> #info we have full compliance for both milestones
03:36:19 <dmcbride> thanks for everyone's help in completing those milestones in a timely manner
03:36:36 <dmcbride> now, looking to the future
03:36:47 <dmcbride> #info MS3.2 - Feb 02
03:36:55 <dmcbride> this is our final milestone for installers
03:37:25 <dmcbride> #info requirement is that installers are able to pass health check for sdn-nofeature scenario
03:37:45 <dmcbride> many of our installers are meeting this requirement now
03:38:38 <dmcbride> zhihui_wu: how is Daisy for MS3.2?
03:39:09 <huzhj> Hi dmcbride:
03:39:21 <dmcbride> whoops - sorry - wrong handle
03:39:24 <huzhj> We facing a problem about ODL for MS3.2
03:39:45 <huzhj> It is https://jira.opendaylight.org/browse/NETVIRT-896
03:39:48 <dmcbride> huzhj: can you be more specific?
03:39:52 <dmcbride> ok
03:40:10 <huzhj> Oh there is an other one
03:40:17 <dmcbride> #info huzhj reports problems with ODL
03:40:21 <dmcbride> #link https://jira.opendaylight.org/browse/NETVIRT-896
03:40:34 <huzhj> #link https://jira.opendaylight.org/browse/NETCONF-503
03:40:50 <serena-zte> huzhi can we fix it before 2nd Feb?
03:40:53 <huzhj> NETVIRT-896 seems got its solution
03:41:14 <huzhj> but I can wait for upstream to merge it , seems a little bit slow
03:41:22 <huzhj> but I can NOT wait for upstream to merge it , seems a little bit slow
03:41:43 <huzhj> So I am currently patching it downstream
03:42:10 <huzhj> serena-zte : for NETVIRT-896 I think there is no problem for MS3.2
03:42:32 <huzhj> But for NETCONF-503 ,not solution or any workaround  currently
03:42:38 <huzhj> :(
03:42:40 <dmcbride> #info serena-zte thinks that NETVIRT-896 may not be a blocker for MS3.2
03:43:03 <huzhj> NETCONF-503 is a intermittent issue
03:43:16 <dmcbride> would this affect all installers?
03:44:34 <huzhj> dmcbride: I think NETVIRT-896 would affect all installers.  But NETCONF-503 was found on Daisy only, it is a issue reported by me
03:45:08 <dmcbride> ok - I'll send an email to all installer teams to try to understand how big of a problem it is
03:45:21 <huzhj> ODL gurus is looking into NETCONF-503 but I still not got the response
03:45:33 <serena-zte> dmcbride I am not sure whether NETVIRT-896 is a blocker for MS3.2 or not
03:45:33 <dmcbride> #action dmcbride to contact all installer teams about NETVIRT-896
03:45:45 <serena-zte> I am asking whether it will be a blocker
03:45:58 <serena-zte> sorry for not expressing myself very clearly
03:46:07 <huzhj> serena-zte: I can fix NETVIRT-896 before MS3.23
03:46:41 <serena-zte> okey, good news
03:46:49 <dmcbride> #info huzhj says that NETCONF-503 has only been reported by Daisy, so far
03:47:41 <dmcbride> #info MS5 - March 2
03:48:26 <dmcbride> #info MS5 requires feature project/scenario integration and running in CI
03:49:03 <dmcbride> I am trying to get the word out to feature projects to be driving hard to get their features/scenarios integrated ASAP
03:50:39 <dmcbride> #info new for Fraser, I am tracking installer status week-to-week
03:50:47 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Fraser
03:51:03 <dmcbride> #info see links under "Installer Status Tracking"
03:51:17 <dmcbride> this is manual for now, but I hope to get a new dashboard in place to automate it
03:52:09 <dmcbride> serena-zte: have  you had any coordination with Jack about the dashboard we were discussing?
03:52:32 <dmcbride> I was happy to see Jack get involved, but concerned that we might be duplicating effort between two or more groups
03:52:34 <serena-zte> no, there's no further email from him since my reply
03:53:07 <serena-zte> yes, that's why I suggest to discuss on that email first
03:53:16 <dmcbride> yes - agree
03:53:42 <serena-zte> if he is willing to get involved, that would be great
03:53:53 <dmcbride> yes - definitely
03:54:04 <serena-zte> I make some comments based on his proposal, what's your opinion?
03:54:17 <serena-zte> is his proposal satisfy your requirements?
03:54:37 <dmcbride> we have a celebrity guest with us.  CaseyODL is online
03:55:16 <CaseyODL> LOL.
03:55:19 <dmcbride> CaseyODL: we were just discussing two ODL issues that might delay OPNFV Fraser MS3.2 on Feb 02
03:55:29 <serena-zte> Hi CaseyODL
03:55:36 <huzhj> hello CaseyODL
03:55:45 <dmcbride> NETVIRT-896, NETCONF-503
03:55:46 <CaseyODL> Hi, everyone.
03:55:53 <serena-zte> https://jira.opendaylight.org/browse/NETVIRT-896
03:56:02 <serena-zte> https://jira.opendaylight.org/browse/NETCONF-503
03:56:51 <huzhj> Thanks serena-zte, yes those are the two issues we are facing now
03:57:06 <CaseyODL> I believe that they discuss that in this mornings meeting.
03:57:26 <CaseyODL> Has anybody reached out to Sam Hague?
03:58:00 <dmcbride> huzhj: do you know Sam Hague?
03:58:52 <huzhj> dmcbride: yes I know Sam Hague, but not yet contact him about these two new issues
03:59:06 <huzhj> But I have sent email to mailing list
03:59:33 <dmcbride> CaseyODL: huzhj said that he believes that someone is looking into NETCONF-503, but he hasn't received any  feedback
03:59:43 <yifei> #info Yifei Xue
03:59:50 <yifei> sorry david i ma late
04:00:07 <huzhj> currently only got reply from  JoshHershberg and he asked me to provide more detailed env info then I did.
04:00:10 <dmcbride> Jack: is that Jack Chan?
04:00:35 <gabriel_yuyang> Let me ask
04:00:48 <yifei> I think compass status is clear
04:01:00 <yifei> i have reported yeaterday
04:01:05 <dmcbride> yifei: you attend ALL the release meetings :)
04:01:13 <dmcbride> yifei: extra credit for you, my friend
04:01:33 <gabriel_yuyang> #info Gabriel
04:01:33 <Jack> dmcbride: hi David~
04:01:35 <dmcbride> yifei: duly noted
04:01:45 <gabriel_yuyang> Sorry, forget to info myself ..
04:01:47 <CaseyODL> He’s on irc.  shage.
04:01:55 <dmcbride> Jack: hi
04:01:57 <Jack> #info Jack
04:01:59 <CaseyODL> I suggest paying him
04:02:03 <gabriel_yuyang> he is jack chen
04:02:05 <yifei> dmcbride: Thank you. Hah
04:02:06 <CaseyODL> Pinging
04:02:18 <dmcbride> Jack: it seems that both you and serena-zte are working on the dashboard issue
04:02:19 <CaseyODL> Silly autocorrect
04:02:37 <huzhj> CaseyODL: will do
04:02:39 <dmcbride> Jack: could I get you to coordinate with serena-zte to avoid duplication of effort?
04:03:08 <dmcbride> Jack: and of course I'm happy to help you and serena-zte in any way I can
04:03:35 <Jack> dmcbride: yes, nice to see serena also working on this. It's my pleasure to work with serena~
04:03:42 <dmcbride> CaseyODL: thanks.  Anything you can do to get some attention to these issues is much appreciated.
04:04:37 <dmcbride> serena-zte: is confusing me with multiple handles
04:04:54 <dmcbride> but I am easily confused :)
04:05:22 <Jack> serena-zte: maybe we can discuss in detail then.
04:05:24 <serenafeng> Sorry lunch time I switch to phone
04:05:49 <serenafeng> Yes, we can discuss offline on that email
04:06:14 <Jack> serenafeng: yeah, that would be great.
04:06:23 <dmcbride> gabriel_yuyang: any updates on bottlenecks?
04:06:54 <dmcbride> ok, we're over time
04:07:00 <gabriel_yuyang> not right now
04:07:03 <dmcbride> any questions or comments?
04:07:05 <gabriel_yuyang> none
04:07:12 <yifei> nop
04:07:20 <wuzhihui> Nope
04:07:27 <serenafeng> Nope
04:07:58 <dmcbride> and a big hand for CaseyODL for joining our little meetup. [CLAP, CLAP, CLAP]
04:07:59 <huzhj> Nop
04:08:21 <serenafeng> Yes big thanks
04:08:39 <dmcbride> ok - contact me on IRC or email with any questions
04:08:49 <huzhj> Thanks CaseyODL
04:08:51 <gabriel_yuyang> Okay
04:08:54 <dmcbride> otherwise, we'll talk again in two weeks
04:08:56 <gabriel_yuyang> Thanks CaseyODL
04:09:04 <huzhj> but ping shague failed now I will continue:P
04:09:23 <dmcbride> unless you're like yifei and I'll talk with you on the regular release meeing next Tuesday :)
04:09:31 <dmcbride> #endmeeting