15:07:31 <dmcbride> #startmeeting OPNFV Release
15:07:31 <collabot`> Meeting started Tue Feb 20 15:07:31 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:31 <collabot`> The meeting name has been set to 'opnfv_release'
15:07:43 <dmcbride> #topic roll call
15:07:56 <dmcbride> #info David McBride
15:08:02 <trozet> #info Tim Rozet
15:08:05 <ollivier> #info Cédric Ollivier
15:08:07 <CristinaPauna> #info Cristina Pauna
15:08:25 <sofiawallin> #info Sofia Wallin
15:09:24 <dmcbride> #topic schedule review
15:10:19 <dmcbride> #info MS5 - March 2 - scenario integration
15:13:26 <dmcbride> #info trozet notes that Barometer is making progress but they need to do some additional debugging
15:14:45 <dmcbride> #info trozet says that fdio team needs to specify which version is compatible with OS Pike
15:18:22 <dmcbride> #action CristinaPauna add Fuel/ARM scenarios to Fraser scenario status page
15:19:31 <dmcbride> #info MS6 - March 16
15:23:39 <bryan_att> #info Bryan Sullivan
15:23:57 * bryan_att is IRC only today
15:28:17 <dmcbride> #info #info ollivier says that kubernetes support is now available in functest (one test available, another under review)
15:29:52 <dmcbride> #info preliminary documentation also required for MS6
15:30:07 <ollivier> #link https://git.opnfv.org/functest-kubernetes/tree/docker/testcases.yaml
15:31:03 <dmcbride> #link http://opnfvdocsdemo.readthedocs.io/en/latest/how-to-use-docs/documentation-guide.html#document-structure-and-contribution
15:31:05 <ollivier> #link https://git.opnfv.org/functest-kubernetes/tree/functest_kubernetes/k8stest.py
15:32:11 <dmcbride> #action sofiawallin to send email to tech discuss to call attention to preliminary documentation requirement for MS6
15:33:49 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser
15:41:36 <dmcbride> #topic Apex and Fuel status
15:42:22 <dmcbride> #info review of installer status on Jenkins (deploy and HC for nosdn-nofeature and odl-nofeature)
15:42:27 <dmcbride> #endmeeting