15:05:04 <dmcbride> #startmeeting OPNFV release
15:05:04 <collabot`> Meeting started Tue Feb 27 15:05:04 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:05:04 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:04 <collabot`> The meeting name has been set to 'opnfv_release'
15:05:10 <dmcbride> #topic roll call
15:05:21 <dmcbride> #info David McBride
15:05:24 <ollivier> #info Cédric Ollivier
15:05:28 <yifei> #info Yifei Xue
15:05:32 <CristinaPauna> #info Cristina Pauna
15:05:56 <trozet> #info Tim Rozet
15:06:30 <depo> #info Delia Popescu (ENEA)
15:07:18 <narindergupta> #info Narinder Gupta
15:10:33 <ollivier> #link https://gerrit.opnfv.org/gerrit/#/c/52473/
15:10:42 <bryan_att> #info Bryan Sullivan
15:10:51 * bryan_att is IRC-only due to conflict
15:11:48 <yifei> bryan_att: https://zoom.us/j/515704540
15:16:00 <sofiawallin> #info Sofia Wallin
15:17:40 <LindaWang> #info Linda Wang
15:20:59 <dmcbride> #info #topic discussion about Functest/SNAPS/Joid issue (see email thread)
15:21:13 <dmcbride> #undo
15:21:13 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2110d50>
15:21:23 <dmcbride> #topic discussion about Functest/SNAPS/Joid issue (see email thread)
15:22:09 <dmcbride> #info the root cause for HC failure is unclear.  It does not appear to be related directly to Joid or Functest.  Possibly due to changes in SNAPS.
15:22:34 <dmcbride> #action David add Steven P to email thread to get his input on HC failures.
15:23:50 <dmcbride> #topic Schedule Review
15:24:11 <dmcbride> #info MS5 - March 2
15:24:49 <dmcbride> #info scenario integration complete
15:25:36 <dmcbride> #info trozet notes that Barometer issues have been fixed
15:26:11 <dmcbride> #info trozet says that there are still problems with HA scenarios
15:35:32 <dmcbride> #info MS6 - March 16
15:36:06 <dmcbride> #info test cases defined in MS2 should be implemented by MS6
15:36:21 <dmcbride> #info also, preliminary documentation
15:38:31 <dmcbride> #info MS6 is also the start of the release branch window
15:38:47 <dmcbride> #info projects free to branch after MS6 and before MS7
15:40:22 <dmcbride> #info MS7 moving from April 6 to March 30
15:40:47 <dmcbride> #info purpose of the change is to allow more time for the branch to become stable prior to release in April
15:43:28 <narindergupta> LindaWang: here is the patch which implements https://gerrit.opnfv.org/gerrit/#/c/52381/
15:44:28 <narindergupta> LindaWang: bascially there is a file under ~/joid_config/k8config  which has the data needed
15:44:55 <narindergupta> LindaWang: and config file named ~/joid_config/config
15:45:20 <LindaWang> narindergupta: good to know. thanks
15:50:51 <yifei> https://build.opnfv.org/ci/view/compass4nfv/job/compass-k8-nosdn-stor4nfv-ha-virtual-daily-master/lastSuccessfulBuild/
15:51:01 <yifei> https://build.opnfv.org/ci/view/compass4nfv/job/compass-k8-nosdn-stor4nfv-noha-virtual-daily-master/lastSuccessfulBuild/
20:28:19 <AlexAvadanii> rpaik: hi! do we have generic OPNFV pdf/ppt templates?
20:29:09 <rpaik> yeah, you can ping Brandon Wick  (bwick@linuxfoundation.org)
20:33:18 <AlexAvadanii> rpaik: thank you!
00:09:46 <dmcbride> #endmeeting