15:32:43 <dmcbride> #startmeeting OPNFV release
15:32:43 <collabot`> Meeting started Tue Mar  6 15:32:43 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:32:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:32:43 <collabot`> The meeting name has been set to 'opnfv_release'
15:32:49 <dmcbride> #topic roll call
15:33:01 <ollivier> #info Cédric Ollivier
15:33:05 <dmcbride> #info David McBride
15:33:06 <yifei> #info Yifei Xue
15:33:08 <Julien-zte> #info Julien
15:33:40 <rpaik> #info Ray Paik
15:33:52 <sofiawallin> #info Sofia Wallin
15:34:41 <bramwelt> #info Trevor Bramwell
15:35:29 <depo> #info Delia Popescu
15:36:12 <dmcbride> #topic PDF v1 ( Julien-zte )
15:36:28 <dmcbride> #info PDF => Pod Descriptor File
15:36:56 <dmcbride> #info work began in Danube and was used for the first time in Euphrates
15:40:06 <bramwelt> (sorry, need to run
15:40:08 <bramwelt> )
15:47:48 <dmcbride> #action Julien-zte to send email to list with link to slides
15:50:32 <dmcbride> #info trozet is concerned about reliability of some CI pods
15:54:52 <dmcbride> #info question:  do installers need to use the translator as an intermediate step, or can they consume the PDF directly?
15:55:37 <dmcbride> #action trozet review PDF v1 and assess whether file can be consumed by Apex
15:56:35 <dmcbride> #info trozet asks whether installer teams have ability to remove a POD from a slave pool
15:58:03 <dmcbride> #info narindergupta believes that JOID will be able to use PDF via translator
15:59:27 <dmcbride> #action Julien-zte to collaborate with narindergupta on testing and implementing PDF for JOID
16:00:56 <yifei> Tianwei WU
16:02:04 <dmcbride> #info yifei to check with Tianwei about preparing PDF files for Huawei PODs
16:02:30 <dmcbride> #info yifei says that Compass would prefer to use translator
16:03:17 <dmcbride> #action yifei to assess translator compatibility with Compass
16:07:36 <dmcbride> #info note that PDF/IDF/SDF are routinely discussed in the infra WG meeting on Mondays. Please attend if you have questions or concerns about format, implementation, etc.
16:07:59 <dmcbride> #endmeeting