14:00:39 <dmcbride> #startmeeting OPNFV Release
14:00:39 <collabot`> Meeting started Tue Mar 13 14:00:39 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:39 <collabot`> The meeting name has been set to 'opnfv_release'
14:00:51 <dmcbride> #topic roll call
14:00:56 <dmcbride> #info David McBride
14:01:28 <yifei> #info Yifei Xue
14:02:12 <Julien-zte> #info Julien
14:02:27 <bramwelt> #info Trevor Bramwell
14:02:29 <sofiawallin> #info Sofia Wallin
14:02:46 <ollivier> #info Cédric Ollivier
14:03:17 <trozet> #info Tim Trozet
14:03:21 <rama_y> #info Ramamani Yeleswarapu
14:05:14 <dmcbride> #topic schedule review
14:06:14 <dmcbride> #info MS6 - 03/16 - complete implementation of test cases
14:06:50 <dmcbride> #info please send link to test case output from CI
14:08:09 <dmcbride> #info also, preliminary documentation
14:09:56 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser self reporting compliance for preliminary documentation
14:19:25 <bramwelt> #link https://gerrit.opnfv.org/gerrit/#/c/50457/
14:20:13 <dmcbride> #info MS7 - March 30
14:20:36 <dmcbride> #info end of stable branch window
14:21:16 <dmcbride> #info bramwelt working on branch automation, including branch creation and Jenkins job creation
14:24:51 <dmcbride> #info ollivier says that it would also be good to generate python packages
14:29:09 <dmcbride> #info what about test results pages
14:30:08 <dmcbride> #action bramwelt to create another JIRA for test results pages generation for branch
14:34:05 <trozet> dmcbride: i need to run.  One thing to note is we fixed that critical bug that would make HA deployments fail around 50% of the time.  It looks like all the deployments we expected to work did in our last daily
14:34:30 <bramwelt> #link https://gerrit.opnfv.org/gerrit/#/c/50457/12/docs/release/release-automation.rst
14:34:36 <dmcbride> thanks trozet
14:37:33 <Julien-zte> #link http://testresults.opnfv.org/test/#/deployresults
14:37:48 <dmcbride> #info all projects would be expected to implement branching process.  Need to document in release process.
14:39:35 <Julien-zte> the last patch for review:
14:39:36 <Julien-zte> #link https://gerrit.opnfv.org/gerrit/#/c/53483/
14:51:13 <dmcbride> #action Julien-zte present Jenkins macro and new test results page at test working group meeting
14:51:19 <dmcbride> #endmeeting