14:04:16 <dmcbride> #startmeeting OPNFV release
14:04:16 <collabot`> Meeting started Tue Apr 10 14:04:16 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:16 <collabot`> The meeting name has been set to 'opnfv_release'
14:05:25 <dmcbride> #topic roll call
14:05:38 <dmcbride> http://testresults.opnfv.org/reporting/fraser/functest/status-fuel@aarch64.html
14:06:15 <rpaik> #info Ray Paik (irc only)
14:06:46 <dmcbride> #info David McBride
14:07:39 <bramwelt> #info Trevor Bramwell
14:07:39 <sofiawallin> #info Sofia Wallin
14:07:49 <CristinaPauna> #info Cristina Pauna
14:09:31 <dmcbride> #info Tim Rozet
14:09:37 <dmcbride> #info Linda Wang
14:09:59 <ollivier> #info Cédric Ollivier
14:10:12 <dmcbride> #topic Schedule Review
14:12:15 <dmcbride> #info release date at risk due to current status of pipeline (I.e., we have not yet received enough data to make a decision about release)
14:14:05 <dmcbride> #info this may result in a schedule change
14:14:22 <dmcbride> #info decision will be made on Thursday at the weekly tech discuss meeting
14:17:20 <dmcbride> #topic Gambia release
14:17:37 <dmcbride> #info Intent-to-participate opens April 13 (Friday)
14:18:54 <dmcbride> #info window will close with MS1 on May 11
14:20:32 <dmcbride> #info continuous delivery release processes under developent
14:22:51 <dmcbride> #info projects are free to participate in continuous delivery track, however, be aware that there is a lot of uncertainty as processes and milestones are being developed
14:34:04 <bramwelt> #link http://testresults.opnfv.org/test/#/deployresults
14:55:24 <bramwelt> Sorry, computer just locked up
14:59:01 <dmcbride> #action dmcbride to reach out to Apex projects and make sure that they are aware and ready for changes to Apex in Gambia
14:59:28 <trozet> #https://jira.opnfv.org/browse/INFRA-227
14:59:35 <trozet> #link https://jira.opnfv.org/browse/INFRA-227
15:00:38 <dmcbride> #action bramwelt look into issue with Intel POD 11 that Apex has been unable to use (see INFRA-227)
15:01:17 <dmcbride> #endmeeting