14:05:01 <dmcbride> #startmeeting OPNFV release
14:05:01 <collabot`> Meeting started Tue Apr 24 14:05:01 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:01 <collabot`> The meeting name has been set to 'opnfv_release'
14:05:09 <dmcbride> #topic roll call
14:05:23 <dmcbride> #info David McBride
14:05:33 <bramwelt> #info Trevor Bramwell
14:05:43 <sofiawallin> #info Sofia Wallin
14:07:17 <yifei> #info Yifei Xue
14:07:27 <ollivier> Info Cédric Ollivier
14:07:34 <CristinaPauna> #info Cristina Pauna
14:13:02 <trozet> #info Tim Rozet
14:20:38 <dmcbride> #topic Fraser schedule status
14:20:54 <dmcbride> #info TSC approved Fraser 6.0 release for April 27
14:24:52 <dmcbride> #info scenario owners, please review the status of your scenarios in terms of releasing with Fraser 6.0.  Would it be better to wait until 6.1?
14:25:47 <dmcbride> #info MS8 - test results - April 24 (TODAY)
14:26:14 <dmcbride> #info MS9 - complete final documentation - April 25 (Wednesday)
14:28:38 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser documentation compliance
14:29:53 <dmcbride> #info bramwelt says that PTLs also need to update project release files with link to release notes
14:33:13 <dmcbride> #action dmcbride update OPNFV release plan with release notes requirement
14:33:48 <dmcbride> #info MS10 - JIRA cleanup - April 26
14:37:48 <bramwelt> #link https://wiki.opnfv.org/display/SWREL/Documentation+Compliance+for+Fraser#DocumentationComplianceforFraser-LinkingtoReleaseNotesfromReleaseFile
14:40:37 <dmcbride> #info all JIRA issues assigned to Fraser 6.0 should be closed or reassigned to Fraser 6.1, or later
14:42:29 <dmcbride> MS11 - tagging/release - April 27
14:43:55 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Git+Tagging+Instructions+for+Fraser tagging instructions
14:46:11 <dmcbride> #info download page will go live on May 1
14:51:01 <dmcbride> #info Intent-to-participate window closes as of Gambia MS1 on May 11
14:51:25 <dmcbride> #info project release plans are also due as of MS1 on May 11
14:55:44 <dmcbride> #topic test frameworks and dual release track strategy for Gambia
15:02:29 <dmcbride> #info need to resolve issues with test frameworks supporting both tracks
15:11:52 <dmcbride> #topic recovered notes
15:12:39 <dmcbride> #info these notes were inadvertently typed into the wrong channel, so adding them back here
15:12:59 <dmcbride> #topic SFC
15:13:22 <dmcbride> #info MS5 exception approved by TSC today
15:13:37 <dmcbride> #info yifei says that ha version has an upstream bug.  Defer scenario to Fraser 6.1.
15:14:10 <dmcbride> #info SFC noha scenario will be released with Fraser 6.0
15:14:24 <dmcbride> #topic INFRA-227
15:15:05 <dmcbride> #topic INFRA-227
15:15:36 <dmcbride> #info trozet says that ports appear to be at the correct speed now
15:15:54 <dmcbride> #info still need to do a full deployment to verify
15:16:18 <dmcbride> #action trozet update INFRA-227 with results
15:16:26 <dmcbride> #endmeeting