14:00:39 <dmcbride> #startmeeting OPNFV release
14:00:39 <collabot`> Meeting started Tue May 22 14:00:39 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:39 <collabot`> The meeting name has been set to 'opnfv_release'
14:00:56 <dmcbride> #topic roll call
14:01:14 <dmcbride> #info David McBride
14:01:29 <CristinaPauna_> #info Cristina Pauna (irc only for the next 20min)
14:05:59 <sofiawallin_> #info Sofia Wallin
14:06:18 <bramwelt> #info Trevor Bramwell
14:09:36 <bramwelt> #link https://build.opnfv.org/ci/job/apex-testsuite-os-odl-sfc-ha-baremetal-fraser/
14:12:46 <dmcbride> #info Tim Rozet
14:13:03 <dmcbride> #topic SFC / Apex
14:13:33 <dmcbride> #info SFC scenario currently failing snaps_health_check
14:14:06 <dmcbride> #info Manuel says that this is a known issue
14:14:30 <dmcbride> #info issue is related to ODL Oxygen configuration
14:16:02 <dmcbride> #action Manuel to document issue in JIRA
14:17:36 <dmcbride> huangxiangyu5@huawei.com
14:19:28 <dmcbride> #topic ovs_dpdk
14:20:06 <dmcbride> #info trozet says that team is looking into issues.  Currently blocked by Jenkins issue.
14:23:47 <trozet> #link https://jira.opnfv.org/browse/INFRA-239
14:23:48 <dmcbride> #info trozet says that a fix was applied to Jenkins recently that appears to be effective.
14:28:01 <dmcbride> #action bramwelt to follow up with Tim Gresham and/or Jack about INFRA-239
14:28:55 <dmcbride> #info trozet to update scenario status page if unable to resolve issues with ovs_dpdk in the next 36 hours
14:32:22 <bramwelt> #link https://build.opnfv.org/ci/job/functest-compass-virtual-daily-fraser/231/console
14:33:31 <trozet> #link https://jira.opendaylight.org/browse/INTPAK-173
14:38:20 <trozet> #link https://git.opendaylight.org/gerrit/#/c/72167/
14:39:32 <dmcbride> #topic SFC / Compass
14:40:14 <dmcbride> #info SFC MS exception closed / approved
14:40:48 <dmcbride> #topic Armband
14:41:13 <dmcbride> #issue nosdn-nofeature failing deployment
14:41:21 <dmcbride> #undo
14:41:21 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2a66590>
14:41:40 <dmcbride> #info nosdn-nofeature failing deployment
14:42:52 <dmcbride> #info CristinaPauna_ says that AlexAvadanii is working on the issue and expects to have the problem resolved in time for the release
14:43:12 <dmcbride> #topic schedule review
14:43:23 <dmcbride> #info May 23 - complete testing
14:43:46 <dmcbride> #info May 24 - doc updates / JIRA cleanup
14:43:55 <dmcbride> #info May 25 - tagging
14:44:58 <dmcbride> #info May 30 - download page goes live
14:59:08 <dmcbride> #info May 25 - MS2 - test case documentation
14:59:26 <dmcbride> #info example:  http://testresults.opnfv.org/test/api/v1/projects/fastdatastacks/cases
15:02:05 <trozet> sorry, I need to run
15:04:07 <dmcbride> #topic release naming for "H" and "I"
15:04:29 <dmcbride> #info nominations closed last Friday (May 18)
15:07:05 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Future+release+name+candidates
15:07:39 <dmcbride> #info please review and let me know if you have any comments
15:08:02 <dmcbride> #info will start poll to pick names on Thurs or Fri this week
15:08:34 <dmcbride> #topic call for volunteers for milestone exception review
15:09:39 <dmcbride> #info need 4 - 6 volunteers to review MS exceptions.  Est 2- 3 hours of effort per release (i.e., every 6 months).  Reviewers participate for two releases.
15:10:13 <dmcbride> #info please respond to yesterday's email or contact me on IRC if interested.
15:10:18 <dmcbride> #endmeeting