14:08:09 <dmcbride> #startmeeting OPNFV Release
14:08:09 <collabot_> Meeting started Tue Jun 12 14:08:09 2018 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:09 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:08:09 <collabot_> The meeting name has been set to 'opnfv_release'
14:08:34 <dmcbride> #topic roll call
14:08:48 <bramwelt> #info Trevor Bramwell
14:08:49 <dmcbride> #info David McBride
14:08:52 <CristinaPauna> #info Cristina Pauna
14:09:23 <sofiawallin> #info Sofia Wallin
14:10:56 <bramwelt> #link https://gerrit.opnfv.org/gerrit/#/c/58455/
14:17:30 <dmcbride> sofiawallin: we are chatting off agenda on the zoom call
14:30:17 <dmcbride> #topic testcase database
14:30:42 <dmcbride> #info this will be a topic for TSC next week.  We should have a proposal.
14:30:59 <dmcbride> #info who should be the owner?
14:31:15 <dmcbride> #info bramwelt suggests test working group
14:31:51 <dmcbride> #action bramwelt to request topic for test working group meeting this week
14:32:05 <dmcbride> #info Julien or Serena will attend
14:32:17 <dmcbride> #info julien-zte would like Serena to work on this issue
14:32:40 <julien-zte> yes, of course. I will talk with her to resolve this.
14:32:59 <julien-zte> sorry to bring some trouble to the community.
14:33:37 <dmcbride> #info goal at TWG meeting will be to have a proposal for TSC next week
14:34:45 <dmcbride> #topic intel lab
14:35:59 <dmcbride> #info Intel will be doing maintenance.  PODs will be down June 14 - 22.
14:37:01 <dmcbride> #info projects affected:  Apex, KVM4NFV, VSPerf, Barometer, XCI, Compass4NFV
14:40:14 <dmcbride> #action bramwelt to send out email today to team describing issue.
14:41:10 <dmcbride> #action dmcbride to follow on Trevor's email to request feedback from project PTLs regarding specific impact for Fraser 6.2
14:41:48 <CristinaPauna> #link https://build.opnfv.org/ci/job/functest-fuel-armband-baremetal-daily-master/9/console
14:42:22 <dmcbride> julien-zte: could I get an update from Daisy team on status for MS3.0 / MS3.1?
14:43:33 <dmcbride> #info CristinaPauna reports that Armband is passing deployment for nosdn-nofeature.  Work on Fuel@x86 is ongoing.
14:43:48 <dmcbride> #topic schedule review
14:44:01 <dmcbride> #info June 15 - G
14:44:06 <dmcbride> #undo
14:44:06 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x27928d0>
14:44:38 <dmcbride> #info June 15 - Gambia MS3.0 - deploy nosdn-nofeature
14:45:00 <dmcbride> #info June 29 - Gambia MS3.1 - deploy sdn-nofeature and pass HC
14:45:47 <dmcbride> #info note that MS3.2 requirements have been consolidated into MS3.1
14:46:46 <dmcbride> #info June 29 - Fraser 6.2 point release
14:49:45 <dmcbride> #endmeeting